<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width" />
<title>190 at UNC-Chapel Hill inducted into Phi Beta Kappa - UNC News</title>
<link href="https://uncnews.unc.edu/wp-content/themes/unc-sites-base-theme/images/ss_img_unc_favicon.ico" rel="shortcut icon" />

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://uncnews.unc.edu/2018/03/22/190-unc-chapel-hill-inducted-phi-beta-kappa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="190 at UNC-Chapel Hill inducted into Phi Beta Kappa - UNC News" />
<meta property="og:description" content="For immediate use   190 at UNC-Chapel Hill inducted into Phi Beta Kappa   Phi Beta Kappa is the nation’s oldest college honorary society   (Chapel Hill, N.C.— March 22, 2018) – Phi Beta Kappa inducted 190 University of North Carolina at Chapel Hill students as new members. The recent induction ceremony featured a keynote &hellip;" />
<meta property="og:url" content="https://uncnews.unc.edu/2018/03/22/190-unc-chapel-hill-inducted-phi-beta-kappa/" />
<meta property="og:site_name" content="UNC News" />
<meta property="article:tag" content="[news-release]" />
<meta property="article:tag" content="UNC Main RSS Feed" />
<meta property="article:tag" content="UNC News Frontpage" />
<meta property="article:section" content="Campus and Community" />
<meta property="article:published_time" content="2018-03-22T09:08:51+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//its2.unc.edu' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNC News &raquo; Feed" href="https://uncnews.unc.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNC News &raquo; Comments Feed" href="https://uncnews.unc.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="UNC News &raquo; iCal Feed" href="https://uncnews.unc.edu/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncnews.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://uncnews.unc.edu/wp-content/plugins/revolutionslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='style-css'  href='https://uncnews.unc.edu/wp-content/themes/unc-department/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='unc-utility-bar-css'  href='https://uncnews.unc.edu/wp-content/themes/unc-sites-base-theme/css/styles_unc_fed_utility_bar.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://uncnews.unc.edu/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://uncnews.unc.edu/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://uncnews.unc.edu/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.5.2' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript' src='https://its2.unc.edu/unc-feeds/alertFeed.js.php?ver=4.9.5'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/plugins/revolutionslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/plugins/revolutionslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-sites-base-theme/js/text-resizer.js?ver=4.9.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://uncnews.unc.edu/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uncnews.unc.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://uncnews.unc.edu/?p=69451' />
<link rel="alternate" type="application/json+oembed" href="https://uncnews.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcnews.unc.edu%2F2018%2F03%2F22%2F190-unc-chapel-hill-inducted-phi-beta-kappa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uncnews.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcnews.unc.edu%2F2018%2F03%2F22%2F190-unc-chapel-hill-inducted-phi-beta-kappa%2F&#038;format=xml" />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
                					_gaq.push(['b._setAccount', 'UA-46311757-1']);
                                        					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-32420241-1', 'auto', {'allowLinker': true});
                    
                                        
                    gaplusu('send', 'pageview');
                
                            </script>

			<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<link rel="stylesheet" id="instagram"  href="https://uncnews.unc.edu/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://uncnews.unc.edu"><link rel="https://theeventscalendar.com/" href="https://uncnews.unc.edu/wp-json/tribe/events/v1/" /><script type="text/javascript" id="unc-ub-script" data-color="dark-gray" src="https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js"></script>	<style>
	#footer-nav { display: none; }#social-list-container { display: none; }#login-container { display: none; }	</style>
	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<!-- Begin Custom CSS -->
<style type="text/css">
#newsText{font-weight:bold;font-size:100%;background-color:rgb(248,248,248);background-image:none;background-repeat:repeat;background-attachment:scroll;background-position:0 0;background-clip:border-box;background-origin:padding-box;background-size:auto auto;color:#f8f8ff;padding:15px;margin-top:6px;link-decoration:none}#ftr-left,#ftr-left-center,#ftr-right-center,#ftr-right{width:0;padding:0!important}#ftr-center{width:900px;min-height:0!important}.secondary aside h2.widget-title{font-size:85%;text-decoration:none!important;margin:14px 0 0 0!important}h4{margin:0;padding:0;line-height:1.91em;font-weight:normal;color:#56A0D3;font-size:85%;text-transform:uppercase}p{line-height:1.5em;margin-bottom:.25em}header.entry-header .entry-meta{display:none}.entry-meta{font-size:.8em}.more-link{font-size:.8em}#content .nav-previous{display:none}#content .nav-next{display:none}li.event_calender_custom .when_custom .calendar_month{color:white}li.event_calender_custom .event_custom a,li.event_calender_custom .loc_custom a{padding:0!important}dt.event-label.event-label-address{display:none}dd.event-meta.event-meta-address{display:none}.eventsListWidget li,.eventsAdvancedListWidget li{padding:0!important}li.event_calender_custom .when_custom .calendar_day{margin-top:0}.grid #tribe-events-calendar-header{height:20px}.tribe-events-calendar-buttons{top:-25px}#main{margin-bottom:10px}h4{clear:none!important}body{background-color:#216687}#content .tools-main{display:none}.secondary aside.widget ul li a{color:#000;display:block;padding:10px 8px;text-decoration:none}.my-alignright{float:right}.main-navigation li#menu-item-45466{background:none repeat scroll 0 0 #6D6E70;border-right:1px solid #3A739B;border-left:1px solid #84B7DC}</style><!-- End Custom CSS -->
<!--[if lt IE 9]>
<script src="https://uncnews.unc.edu/wp-content/themes/unc-sites-base-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-69451 single-format-standard tribe-no-js">
<div id="page" class="hfeed site">
	<a name="top" id="top"></a>
	
	
	<header id="masthead" class="site-header" role="banner">
		<div id="logo">
					<a href="/">
				<img src="https://uncnews.sites.unc.edu/files/2013/12/Header.jpg" height="73" width="920" alt="" />
			</a>
		</div>
		<hgroup>
			<h1 id="site-title"><a href="https://uncnews.unc.edu/" title="UNC News" rel="home">UNC News</a></h1>
			<h2 id="site-description"></h2>
		</hgroup>

		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text">Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-10850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10850"><a>For the Media</a>
<ul class="sub-menu">
	<li id="menu-item-25003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25003"><a href="https://uncnews.unc.edu/contacts/">Contacts</a></li>
	<li id="menu-item-56385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56385"><a href="https://uncnews.unc.edu/media-guidelines/">Media Guidelines</a></li>
	<li id="menu-item-56386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56386"><a href="https://uncnews.unc.edu/film-guidelines/">Commercial Film Guidelines</a></li>
	<li id="menu-item-25054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25054"><a href="https://uncnews.unc.edu/send-us-news/">Send us news</a></li>
	<li id="menu-item-10852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10852"><a href="/carolina-news-studio/">Carolina News Studio</a></li>
	<li id="menu-item-10854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10854"><a href="http://unc.photoshelter.com/">Multimedia Library</a></li>
	<li id="menu-item-10855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10855"><a href="http://futurity.org/">Futurity.org (news from top research universities)</a></li>
	<li id="menu-item-36864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36864"><a href="https://uncnewsarchives.sites.unc.edu/">Search Archives</a></li>
	<li id="menu-item-37661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37661"><a href="http://policies.unc.edu/policies/public-records/">Public Records Policy</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a>About Carolina</a>
<ul class="sub-menu">
	<li id="menu-item-42549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42549"><a href="https://uncnews.unc.edu/facts-about-carolina/facts-figures/">Facts &#038; Figures</a></li>
	<li id="menu-item-10861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10861"><a href="https://uncnews.sites.unc.edu/facts-about-carolina/">About Carolina</a></li>
	<li id="menu-item-25060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25060"><a href="http://maps.unc.edu/">Maps</a></li>
	<li id="menu-item-10859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10859"><a>Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-10860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10860"><a href="http://gazette.unc.edu/">University Gazette</a></li>
		<li id="menu-item-24992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24992"><a href="http://www.unc.edu/news/FYI/archive/">FYI Carolina</a></li>
		<li id="menu-item-24993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24993"><a href="http://endeavors.unc.edu/">Endeavors</a></li>
		<li id="menu-item-24994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24994"><a href="http://carolinaconnections.web.unc.edu/">Carolina Connections</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10858"><a>Open Meetings</a>
<ul class="sub-menu">
	<li id="menu-item-10862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10862"><a href="https://uncnews.unc.edu/events/">Current Meetings</a></li>
	<li id="menu-item-10863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10863"><a href="https://uncnews.sites.unc.edu/all-meetings/">All Meetings</a></li>
	<li id="menu-item-25051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25051"><a href="http://bot.unc.edu/meeting-dates/">Board of Trustees</a></li>
	<li id="menu-item-37556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37556"><a href="https://uncnews.unc.edu/files/2015/03/openmtgform.docx">Submit a meeting</a></li>
</ul>
</li>
<li id="menu-item-49093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49093"><a href="http://ontherecord.unc.edu">On the Record Blog</a></li>
<li id="menu-item-52348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52348"><a href="https://uncnews.unc.edu/experts/">Expert Database</a></li>
<li id="menu-item-45466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45466"><a href="https://uncnews.unc.edu/2015/03/02/unc-chapel-hill-office-communications-public-affairs-establishes-media-designated-phone-line-will-launch-march-4">24-Hr Media Line (919) 445-8555</a></li>
</ul></div>		</nav>
		<div id="breadcrumbsBox">
			<div id="breadcrumbs">
				<a href="https://uncnews.unc.edu">Home</a>  &raquo; <a href="https://uncnews.unc.edu/category/latest-news/">Latest News</a> &raquo; <a href="https://uncnews.unc.edu/category/latest-news/c33-campus-and-community/">Campus and Community</a> &raquo; <span class="current">190 at UNC-Chapel Hill inducted into Phi Beta Kappa</span>			</div>
		    <form class="search" action="https://uncnews.unc.edu" method="get">
		      <input name="s" type="text" value="Search this site" class="searchField"  id="search" onFocus="if (this.value == 'Search this site') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Search this site';}"/>
		      <input type="submit" value="Go" class="searchButton" />
		    </form>
		    <div class="clear"></div>
		</div>
		<div class="clear"></div>
	</header><!-- #masthead .site-header -->

<!-- Get Custom Field for Carousel if they want to include it -->
	
	<div id="main">

	
		<div id="primary" class="site-content right-content">
			<div id="content" role="main">

			
					<nav role="navigation" id="nav-above" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-next"><a href="https://uncnews.unc.edu/2018/04/03/unc-chapel-hill-senior-selected-james-c-gaither-junior-fellows-program-recipient/" rel="next">UNC-Chapel Hill senior selected as James C. Gaither Junior Fellows Program recipient <span class="meta-nav">&rarr;</span></a></div>		<div class="nav-previous"><a href="https://uncnews.unc.edu/2018/03/20/unc-chapel-hill-graduate-programs-ranked-among-best-graduate-schools/" rel="prev"><span class="meta-nav">&larr;</span> UNC-Chapel Hill Graduate Programs Ranked Among “Best Graduate Schools”</a></div>
	
	</nav><!-- #nav-above -->
	
				
<article id="post-69451" class="post-69451 post type-post status-publish format-standard hentry category-c33-campus-and-community category-latest-news category-c38-news category-c26-students category-uncategorized tag-news-release tag-unc-news-to-unc-main tag-unc-news-frontpage">
	<header class="entry-header">
		<h1 class="entry-title">190 at UNC-Chapel Hill inducted into Phi Beta Kappa</h1>
			<div class="tools-main"> 
		<div id="tools_label">Text:</div> 
		<div id="plustext" onclick="resizeText(1)" style="margin: -2px 4px 0 0;" title="Increase font size"><span>Increase font size</span></div> 
		<div id="minustext" onclick="resizeText(-1)" style="margin: -2px 4px 0 0;" title="Decrease font size"><span>Decrease font size</span></div>
		<div id="print"><a href="javascript:this.print();"><span>Print</span></a></div>
	</div>
		<div class="clear"></div>
		<div class="entry-meta">
			Posted on <a href="https://uncnews.unc.edu/2018/03/22/190-unc-chapel-hill-inducted-phi-beta-kappa/" title="9:08 am" rel="bookmark"><time class="entry-date" datetime="2018-03-22T09:08:51+00:00">March 22, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://uncnews.unc.edu/author/lgreer/" title="View all posts by Betsy Greer" rel="author">Betsy Greer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><u>For immediate use</u></p>
<p><strong> </strong></p>
<p style="text-align: center;"><strong>190 at UNC-Chapel Hill inducted into Phi Beta Kappa</strong></p>
<p style="text-align: center;"><strong> </strong></p>
<p style="text-align: center;"><em>Phi Beta Kappa is the nation’s oldest college honorary society</em></p>
<p><em> </em></p>
<p>(Chapel Hill, N.C.— March 22, 2018) – Phi Beta Kappa inducted 190 University of North Carolina at Chapel Hill students as new members. The recent induction ceremony featured a keynote address by William L. Roper, M.D., MPH, dean of the UNC School of Medicine. New members received certificates and Phi Beta Kappa keys, the organization’s symbol.</p>
<p>&nbsp;</p>
<p>Phi Beta Kappa membership is open to undergraduates in the college and professional degree programs who meet stringent eligibility requirements.</p>
<p>&nbsp;</p>
<p>A student who has completed 75 hours of course work in the liberal arts and sciences with a GPA of 3.85 or better (on a 4-point scale) is eligible for membership. Also eligible is any student who has completed 105 hours of course work in the liberal arts and sciences with a 3.75 GPA. Grades earned at other universities are not considered. Less than 1 percent of all college students qualify.</p>
<p>&nbsp;</p>
<p>Past and present Phi Beta Kappa members from across the country have included 17 American presidents, 40 U.S. Supreme Court Justices, more than 130 Nobel Laureates, and numerous artistic, intellectual and political leaders.</p>
<p>&nbsp;</p>
<p>Phi Beta Kappa has 286 chapters nationwide. UNC-Chapel Hill’s chapter, Alpha of North Carolina, was founded in 1904 and is the oldest of seven chapters in the state. Each year, Phi Beta Kappa chapters and alumni associations across the country raise and distribute more than $1 million in awards, scholarships and prizes benefiting high schools and college students.</p>
<p>&nbsp;</p>
<p>Phi Beta Kappa officers at UNC-Chapel Hill for 2017-2018 are students Rohanit Singh, president; Elaine Kearney, vice president; and Diana Lopez, recording secretary. James L. Leloudis, history professor, Peter T. Grauer associate dean for Honors Carolina and director of the James M. Johnston Center for Undergraduate Excellence, is chapter executive secretary and faculty advisor.</p>
<p>&nbsp;</p>
<p>Listed below are 187 inductees, 127 of whom are from North Carolina. The names appear below in alphabetical order by North Carolina county, then by state and country. All study in the College of Arts and Sciences except where otherwise noted. Three students chose not to be listed.</p>
<p><strong> </strong></p>
<p>&nbsp;</p>
<p><strong>Alamance County</strong></p>
<ul>
<li>Mary Margaret Evans, a senior with economics and political science majors, daughter of David Evans and Mary Evans of Burlington.</li>
<li>Jacob Benjamin Pascual, a junior with psychology and chemistry majors and a music minor, son of Roberto Pascual and Marissa Pascual of Graham.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Brunswick County</strong></p>
<ul>
<li>Meg Keeter Fletcher, a senior with linguistics and Hispanic linguistics majors and a Russian language and culture minor, daughter of Lyn Fletcher and Jimmy Fletcher of Shallotte.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Buncombe County</strong></p>
<ul>
<li>Duncan Glover Britton, a junior with a computer science major, son of Eugene Britton IV and Dr. Susan Glover of Asheville.</li>
<li>Grace Harper Buie, a senior with environmental studies and economics majors, daughter of Billie Buie and Stephen Buie of Asheville.</li>
<li>Sarah Elizabeth Gilmour, a senior with religious studies and political science majors, daughter of Monroe Gilmour and Fern Martin of Black Mountain.</li>
<li>Emily Peyton Imes, a senior with chemistry and Hispanic literature and cultures majors, daughter of Anne Imes and Jeffrey Imes of Asheville.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Burke County</strong></p>
<ul>
<li>Jordan Kathryn Jenkins, a junior with history and political science majors, daughter of Penny Jenkins of Morganton and Ernest Jenkins III of Kings Mountain.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Cabarrus County</strong></p>
<ul>
<li>Emily Susan Hollis, a senior with a biology major and medical anthropology and chemistry minors, of Huntersville.</li>
<li>Quade Robinson, a senior with Japanese and interdisciplinary studies majors and a Chinese minor, son of Ann Robinson and William Robinson of Midland.</li>
<li>Anna Catherine Silver, a junior with biology and chemistry majors and a Spanish for the medical professions minor, daughter of Sherry Silver and Dr. Robert Silver of Concord.</li>
<li>Rachel Anne Silver, a junior with psychology and exercise and sport science majors, daughter of Sherry Silver and Dr. Robert Silver of Concord.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Carteret County</strong></p>
<ul>
<li>Trevor Thompson Brownlow, a senior with a communication studies major, son of Joy Brownlow and Roy Brownlow of Emerald Isle.</li>
<li>Jordan Lynn Stinnett, a senior with English and communication studies majors and a medieval and early modern studies minor, daughter of Jennifer Stinnett and Richard Stinnett of Atlantic.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Catawba County</strong></p>
<ul>
<li>Sandy Ellen Alkoutami, a senior with public policy and economics majors and an Islamic and Middle Eastern studies minor, daughter of Ghassn Alkoutami and Rana Alkoutami of Hickory.</li>
<li>Danielle Christine Callahan, a senior with history and global studies majors, daughter of Gary Callahan and Janelle Callahan of Newton.</li>
<li>Luke Alexander Kessel, a junior with history and peace, war and defense majors and a social and economic justice minor, son of Shelia Kessel and Dr. John Kessel of Hickory.</li>
<li>Lukas Pisel, a senior with public policy and economics majors, son of Dr. Gregory Pisel and Angela Pisel of Hickory.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Chatham County</strong></p>
<ul>
<li>Kenya Iman Lee, a senior with a public policy major and education and African, African American and diaspora studies minors, daughter of Hoyte Lee and Belissa Lee of Moncure.</li>
<li>Samuel Lawrence Mulkern Raines, a junior with biology and chemistry majors, of Chapel Hill.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Cumberland County</strong></p>
<ul>
<li>Zachary Boyd, a senior with a peace, war and defense major, son of Carolyn Boyd of Fayetteville.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Davidson County</strong></p>
<ul>
<li>Caroline Elizabeth Wooten, a senior with an art history major and anthropology and African studies minors, daughter of David Wooten and Jennifer Wooten of Lexington.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Durham County</strong></p>
<ul>
<li>Hope Louise Allen, a senior with an economics major and a statistics and analytics minor, daughter of Julie Allen and Sid Allen Jr. of Durham.</li>
<li>Ingrid Grace Kottke, a senior with art history and religious studies majors and a French minor, of Durham.</li>
<li>Ryan D. Rowe, a senior with Slavic languages and cultures and music majors, son of Robert Rowe and Brandi Rowe of Durham.</li>
<li>Kevin Michael Tillman, a junior with music and German majors, son of Shirley Tillman and Andrew Tillman Jr. of Jacksonville.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Forsyth County</strong></p>
<ul>
<li>Ryan Austin Armstrong, a junior with physics and computer science majors, son of Douglas Armstrong and Laura Armstrong of Winston-Salem.</li>
<li>Courtney Elizabeth Cash, a senior with biology and music majors and a chemistry minor, daughter of Chris Cash and Pam Cash of Winston-Salem.</li>
<li>Leah Gray Hinshaw, a junior with Latin and linguistics majors and a composition, rhetoric and digital literacy minor, daughter of Margaret Hinshaw and Billy Hinshaw Jr. of Clemmons.</li>
<li>Katia Maria Dmitrievna Lezine, a junior with an environmental science major and marine science and geography minors, daughter of Marcella Lezine of Winston-Salem and Dmitrii Lezine of Boulder, Colo.</li>
<li>Caroline Carswell Ririe, a senior with a business administration major and a music minor, daughter of Dr. Douglas Ririe and Kirsten Ririe of Winston-Salem.</li>
<li>Sophie Rupp, a senior with history and Jewish studies majors, daughter of Susan Rupp and Randall Rupp of Winston-Salem.</li>
<li>Hudson Duval Spangler, a junior with biology and computer science majors and a chemistry minor, son of Gina Spangler and Vic Spangler of Winston-Salem.</li>
<li>Cory Nicole Spencer, a junior with neuroscience and global studies majors and a chemistry minor, daughter of Patricia Spencer and Kerr Spencer of Winston-Salem.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Gaston County</strong></p>
<ul>
<li>Sara Rachel Gray, a senior with a global studies major and a Spanish minor, daughter of Charles Gray and Elizabeth Gray of Belmont.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Granville County</strong></p>
<ul>
<li>Lawrence Alsthon Guira Bacudio, a senior with a nutrition major and a chemistry minor, of Creedmoor.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Guilford County</strong></p>
<ul>
<li>Sabrina Cheung, a senior with a media and journalism major and English and computer science minors, daughter of Win Pang and Charlie Cheung of Greensboro.</li>
<li>Jack Henry Crouse, a junior with English and computer science majors and a Hispanic studies minor, of Greensboro.</li>
<li>Natalie Michelle Johnson, a senior with global studies and political science majors and an Arabic minor, daughter of Suzanne Johnson and Mitchell Johnson of Greensboro.</li>
<li>Catherine Marie Machanic, a junior with public policy and economics majors and a French minor, daughter of Joan Machanic and David Machanic of Greensboro.</li>
<li>Kristen Eilis McCain, a junior with business administration and global studies majors and a Korean minor, daughter of Patrick McCain and Elizabeth McCain of Greensboro.</li>
<li>Rachel Park, a senior with philosophy and political science majors, daughter of Steve Park and Rebecca Park of Greensboro.</li>
<li>Jane Bradford Pearce, a junior with a biology major and chemistry and art history minors, daughter of Jackie Pearce and Ed Pearce of Greensboro.</li>
<li>Mary Madison Smith, a senior with psychology and management and society majors and a public policy minor, of Greensboro.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Henderson County</strong></p>
<ul>
<li>Emily Elizabeth Hagstrom, a senior with public policy and political science majors and a women&#8217;s and gender studies minor, daughter of Kathy Purdy and Eric Hagstrom of Hendersonville.</li>
<li>Maliha Zainab Khan, a junior with health policy and management and global studies majors, daughter of Saleem Khan and Nasreen Khan of Hendersonville.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Iredell County</strong></p>
<ul>
<li>Sarah Anne Faulk, a senior with public policy and global studies majors and a social and economic justice minor, daughter of Dr. Kellie Faulk and Jeffrey Faulk of Statesville.</li>
<li>Kelly Lauren Hughes, a senior with an economics major and an environmental science and studies minor, daughter of Philip Hughes and Nancy Hughes of Mooresville.</li>
<li>Hannah Jaggers, a senior with a biology major and chemistry and public policy minors, daughter of Dr. Terri Jaggers and Ronald Jaggers of Mooresville.</li>
<li>Clark Alexander Williamson, a senior with an environmental health sciences major and chemistry and biology minors, son of Alice Williamson and Dr. Mark Williamson of Statesville.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Lenoir County</strong></p>
<ul>
<li>Tyson Hardy Creech II, a junior with an exercise and sport science major and music and neuroscience minors, son of Hardy Creech and Dana Creech of Kinston.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Mecklenburg County</strong></p>
<ul>
<li>Shawn Ahuja, a junior with an exercise and sport science major and a chemistry minor, son of Ann Ahuja and Dr. Jay Ahuja of Charlotte.</li>
<li>Jameson Deans Blount, a junior with a biostatistics major and mathematics and medicine, literature and culture minors, son of Jane Blount and Phil Blount of Charlotte.</li>
<li>Abigail Ann Drees, a senior with biology and global studies majors and a chemistry minor, daughter of Rachel Drees and Dan Drees of Charlotte.</li>
<li>Khushnood Faraz, a junior with biology and chemistry majors and a medicine, literature and culture minor, daughter of Ahmad Faraz and Romana Gul of Charlotte.</li>
<li>Ryan Alexander Gibson, a junior with computer science and mathematics majors, son of Richard Gibson and Sharon Gibson of Charlotte.</li>
<li>Emily Catherine Jarrett, a senior with global studies and anthropology majors and a creative writing minor, daughter of Kimberly Jarrett and Dr. Steven Jarrett of Charlotte.</li>
<li>Esther Lee, a junior with environmental health sciences and classics majors and a chemistry minor, of Charlotte.</li>
<li>Frances Lee Mueller, a senior with biology and religious studies majors and a chemistry minor, daughter of Sarah Hyde Mueller and Dr. Joseph Cole Mueller of Charlotte.</li>
<li>Alexander Richard Penner, a senior with an exercise and sport science major and a coaching education minor, son of Richard Penner and Kathleen Penner of Charlotte.</li>
<li>Kristin Mackenzie Reed, a junior with a biomedical and health sciences engineering major and a studio art minor, daughter of Charles Reed Jr. and Dana Reed of Charlotte.</li>
<li>Margaret Anna Williams, a junior with political science and peace, war and defense majors and a German minor, daughter of Thomas Williams and Judyth Williams of Matthews.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Montgomery County</strong></p>
<ul>
<li>Katherine Caby Styers, a senior with anthropology and Asian studies majors and a Korean minor, daughter of Phillip Styers and Janie Styers of New London.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Moore County</strong></p>
<ul>
<li>Hannah Ruth Carter, a senior with global studies and peace, war and defense majors and a Hispanic studies minor, of Eagle Springs.</li>
<li>Alexander Warfield Snyder, a senior with peace, war and defense and political science majors and a public policy minor, son of Anna Fakadej and Robert Snyder of Pinehurst.</li>
</ul>
<p><strong> </strong></p>
<p><strong>New Hanover County</strong></p>
<ul>
<li>Peyton Michelle Coleman, a senior with history and political science majors and a medieval and early modern studies minor, daughter of Michelle Coleman and Jeffrey Coleman of Wilmington.</li>
<li>Aisling Spencer Henihan, a junior with an art history major and geography and creative writing minors, daughter of Dr. Robert Henihan and Jane Henihan of Wilmington.</li>
<li>Kristin Michelle Isbell, a senior with a biology major and chemistry and Spanish for the professions minors, daughter of Toni Isbell and Danny Isbell of Wilmington.</li>
<li>Zaid Khatib, a senior with global studies and philosophy majors and a philosophy, politics and economics minor, son of Adel Khatib and Carol Khatib of Raleigh.</li>
<li>Zachary Matthew Lee, a junior with German literature and culture and sociology majors and a medieval and early modern studies minor, son of Ann Newton of Wilmington and Byron Lee of Jacksonville.</li>
<li>Megan Rose Ogorchock, a junior with a chemistry major and mathematics and biology minors, daughter of Daniel Ogorchock and Patricia Ogorchock of Wilmington.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Orange County</strong></p>
<ul>
<li>Agustin Baler, a senior with economics and political science majors and a philosophy, politics and economics minor, son of Dr. Ricardo Baler and Gisel Baler of Chapel Hill.</li>
<li>Oscar Quinn Brennwald, a senior with a computer science major, son of Dr. Patrick Brennwald and Dr. Guendalina Brennwald of Chapel Hill.</li>
<li>Kevin Lee Chen, a junior with a statistics and analytics major and a computer science minor, son of Fu-lin Chen and Liling Li of Chapel Hill.</li>
<li>Christian Jaeger Cook, a junior with biology and English majors and a chemistry minor, son of Dr. Chad Cook and Amy Cook of Chapel Hill.</li>
<li>Hannah Rose Frediani, a junior with mathematics and computer science majors and a biology minor, of Carrboro.</li>
<li>William Bradley Hamilton, a junior with an environmental science major and a computer science minor, son of Brad Hamilton and Mary Hamilton of Chapel Hill.</li>
<li>Margaret Louise Hassel, a junior with women&#8217;s and gender studies and economics majors and a geography minor, daughter of Emily Ayscue Hassel and Dr. Bryan Hassel of Chapel Hill.</li>
<li>Nell Cyrene Ovitt, a senior with English and religious studies majors, daughter of Laura Williams and James Ovitt.</li>
<li>Grace Frances Porter, a senior with psychology and history majors and a French minor, daughter of Greg Porter and Margaret Mary Doherty of Chapel Hill.</li>
<li>Corey Landever Risinger, a senior with English and Hispanic literature and cultures majors, daughter of Carolyn Landever and Brad Risinger of Chapel Hill.</li>
<li>Mary Alex Staude, a senior with an English major and dramatic art and history minors, of Carrboro.</li>
<li>Victoria Gabrielle Whitley, a junior with an applied mathematics major and a women&#8217;s and gender studies minor, daughter of John Whitley Jr. and Daun Whitley of Chapel Hill.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Pasquotank County</strong></p>
<ul>
<li>Cameron Wesley Pharr, a junior with a chemistry major and a history minor, son of Dr. Tarkten Pharr and Dr. Maria Pharr of Elizabeth City.</li>
<li>Adrian Leia Wood, a senior with a biology major and a chemistry minor, daughter of Dr. Angela Wood and Dr. John Wood of Elizabeth City.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Pitt County</strong></p>
<ul>
<li>Abigail R. Needell, a senior with a psychology major and biology and medical anthropology minors, daughter of Russell Needell and Dr. Wanda Needell of Greenville.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Polk County</strong></p>
<ul>
<li>Morgan Robertson Pratt, a senior with a global studies major and a music minor, son of Amy Pratt and Adrian Pratt of Den Haag, Netherlands.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Randolph County</strong></p>
<ul>
<li>Paul Charles Smith, a senior with a dramatic art major and creative writing and geological sciences minors, son of Karen D. Smith and Matthew R. Smith of Asheboro.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Rowan County</strong></p>
<ul>
<li>Jackson Woodward Campbell, a junior with dramatic art and communication studies majors, son of Don Campbell and Sarah Campbell of Salisbury.</li>
<li>Daniel Keith Winecoff, a junior with biology and music majors and a chemistry minor, son of Susan Winecoff and Todd Winecoff of Salisbury.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Union County</strong></p>
<ul>
<li>Adrienne Solange Bonar, a senior with psychology and women&#8217;s and gender studies majors, daughter of Ursula Bonar and Dr. Adolphus Bonar of Charlotte.</li>
<li>Hannah Lee Dearstyne, a senior with a comparative literature major, daughter of Tammy Dearstyne and David Dearstyne of Matthews.</li>
<li>Benjamin Holte Sagmoe, a junior with computer science and mathematics majors and a German minor, son of Jeanette Sagmoe and Todd Sagmoe of Waxhaw.</li>
<li>Jeff Z. Yang, a senior with mathematical decision sciences and economics majors, of Waxhaw.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Wake County</strong></p>
<ul>
<li>Kevin L. Adington, a junior with environmental science and mathematics majors and a Chinese minor, son of David Adington and Lori Adington of Raleigh.</li>
<li>Benjamin Todd Albert, a senior with business administration and economics majors and a public policy minor, son of Lynn Albert and Mark Albert of Cary.</li>
<li>Hadley Ashford, a senior with global studies and Spanish majors, daughter of John Ashford and Laura Ashford of Raleigh.</li>
<li>Olivia Grace Bane, a senior with public policy and political science majors and a public relations minor, daughter of Warren Bane and Misty Bane of Raleigh.</li>
<li>Emmie Banks, a senior with a psychology major, daughter of Linda Banks and Darryl Banks of Wake Forest.</li>
<li>Sarah Jacqueline Bass, a senior with an economics major and a social and economic justice minor, daughter of Bonnie Bass and David Bass of Raleigh.</li>
<li>Mary Grady Burnette Bell, a senior with history and business administration majors and a media and journalism minor, daughter of Mary Grady Bell and Vic Bell of Raleigh.</li>
<li>Sarah Ann Benecky, a senior with anthropology and global studies majors, of Raleigh.</li>
<li>Ryder Kendall Best, a senior with statistics and analytics and economics majors and a business administration minor, son of Raymond Best of Garner.</li>
<li>Amy Marie Cohen, a junior with global studies and political science majors and a social and economic justice minor, daughter of Mary Cohen and Richard Cohen of Raleigh.</li>
<li>Katherine Gora Combs, a junior with biostatistics and music majors and a mathematics minor, daughter of Michele Gora and Dr. Jeffery Combs of Cary.</li>
<li>Adelaide Rosalie Cooke, a junior with biology and chemistry majors, of Cary.</li>
<li>Christiana Maria Cornea, a junior with biology and chemistry majors and a neuroscience minor, daughter of Emil Cornea and Mihaela Cornea of Cary.</li>
<li>Joshua James Dodson, a senior with a public policy major and a music minor, son of Dan Dodson and Daphne Dodson of Cary.</li>
<li>Tracy Kim Edwards, a senior with chemistry and religious studies majors and an education minor, daughter of Christine Edwards and Steve Edwards of Apex.</li>
<li>Pallavi Gulati, a senior with a business administration major and a history minor, daughter of Dipak Gulati and Dipti Gulati of Cary.</li>
<li>Sara T. Hall, a junior with political science and media and journalism majors and a philosophy, politics and economics minor, daughter of Thomas Hall and Karen Hall of Apex.</li>
<li>Marwan Ayman Hawari, a junior with biomedical and health sciences engineering and biology majors and a chemistry minor, son of Rana Hawari and Ayman Hawari of Cary.</li>
<li>Sanjna Iyengar, a junior with a biomedical and health sciences engineering major and a chemistry minor, daughter of Jyothi Haravu and Nagasimha Haravu of Apex.</li>
<li>Gauri Joshi, a senior with health policy and management and biology majors, daughter of Sampada Joshi and Krishna Joshi of Morrisville.</li>
<li>Alexander Y. Z. Li, a senior with a chemistry major and a biology minor, son of Nan Jiang and Erkang Zheng of Cary.</li>
<li>Lukas Alexander Lyon, a junior with biostatistics and mathematics majors and a chemistry minor, son of Alexander Strotzer and Lorri Lyon of Apex.</li>
<li>Lucas Oliver McCallen, a senior with economics and religious studies majors and a business administration minor, of Apex.</li>
<li>Rachel Elizabeth McGrath, a senior with political science and global studies majors and a Russian language and culture minor, daughter of Thomas McGrath and Diane McGrath of Cary.</li>
<li>John Raymond Mullan, a senior with a statistics and analytics major and an environmental sciences minor, son of Brian Mullan and Katherine Mullan of Raleigh.</li>
<li>Grace Elizabeth Nipp, a junior with an environmental health sciences major and chemistry and biology minors, daughter of Laurie Nipp and Carriel Nipp of Raleigh.</li>
<li>Brennan William Proudfoot, a senior with a computer science major, son of Lilette Proudfoot and Douglas Proudfoot.</li>
<li>Sahana Raghunathan, a senior with health policy and management and chemistry majors, daughter of Ragunathan Srinivasan and Rajalakshmi Padmanabhan of Cary.</li>
<li>Ishan Jay Shah, a junior with statistics and analytics and biology majors and a computer science minor, son of Manju Shah and Jay Shah.</li>
<li>Katie Sullivan, a senior with a psychology major and neuroscience and public relations minors, daughter of Kay Atchison and Tom Sullivan of Raleigh.</li>
<li>Lydia Claire Trogdon, a junior with history and journalism and mass communication majors and a computer science minor, daughter of Mark Trogdon and Renee Trogdon of Raleigh.</li>
<li>Anna Kathryn Twiddy, a junior with English and classics majors, daughter of Kathryn Twiddy and Curtis Twiddy of Raleigh.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Wayne County</strong></p>
<ul>
<li>Lindsay Ann Player, a senior with a biology major and neuroscience and chemistry minors, daughter of Troy Player and Kim Player of Apex.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Alabama</strong></p>
<ul>
<li>Alexander William Peeples, a senior with history and political science majors and an African studies minor, of Daphne.</li>
</ul>
<p><strong> </strong></p>
<p><strong>California</strong></p>
<ul>
<li>Kaitlyn Mallie, a senior with a political science major and a social and economic justice minor, daughter of Michael Mallie and Debra Mallie of Pleasanton.</li>
<li>Caroline Orleanskaia, a senior with an exercise and sport science major and a neuroscience minor, of Carlsbad.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Colorado</strong></p>
<ul>
<li>Jillian Kay Troftgruben, a junior with mathematical decision sciences and computer science majors and an entrepreneurship minor, daughter of Christine Forkner and Jeffery Troftgruben of Aurora.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Connecticut</strong></p>
<ul>
<li>Griffin Jack Bell, a senior with a biostatistics major, son of Sharon Bell of Ridgefield and Richard Bell of Fort Lauderdale, Fla.</li>
<li>Ryan Silk, a senior with business administration and environmental studies majors, of Stamford.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Florida</strong></p>
<ul>
<li>Briana Notterpek Fletcher, a junior with chemistry and biology majors, daughter of Lucia Notterpek and Bradley Fletcher.</li>
<li>Jamie Leigh Lebhar, a junior with a biomedical and health sciences engineering major and a chemistry minor, of Naples.</li>
<li>Nicholas McKenzie, a junior with a health policy and management major and a chemistry minor, son of Sandy McKenzie and Lance McKenzie.</li>
<li>Carlos Antonio Perez-Heydrich, a junior with a biology major and chemistry and neuroscience minors, son of Laura Perez-Heydrich and Eduardo Perez-Heydrich of Miami.</li>
<li>Ashley Anne Privette, a junior with a biology major and a chemistry minor, of Apollo Beach.</li>
<li>Kailyn Janelle Valido, a junior with a biology major and chemistry and medical anthropology minors, daughter of Dr. Martha Toledo-Valido and Ernesto Valido of Miami.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Georgia</strong></p>
<ul>
<li>Amanda L. Brademeyer, a junior with a biochemistry major, daughter of Doug Brademeyer and Kim Brademeyer of Cumming.</li>
<li>Kyra Nicole DeKoning, a senior with psychology and political science majors and a global cinema minor, daughter of Michael DeKoning and Allison DeKoning of Alpharetta.</li>
<li>Ronak Pipaliya, a junior with business administration and computer science majors, son of Dhiru Pipaliya and Hansa Pipaliya of Duluth.</li>
<li>Nicholas McDaniel Teague, a junior with biology and psychology majors and a chemistry minor, son of Dr. Charles Teague and Dr. Richelle Teague of Columbus.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Illinois</strong></p>
<ul>
<li>Zane Daniel Kaiser, a junior with a biomedical and health sciences engineering major and a Spanish for the health professions minor, son of Daniel Kaiser and Kimberly Irle of Bartlett.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Kansas</strong></p>
<ul>
<li>Joseph Robert Nail, a senior with political science and economics majors and an entrepreneurship minor, son of Christopher Nail and Kerry Nail of Whispering Pines, N.C.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Louisiana</strong></p>
<ul>
<li>Nicholas Alfredo Larsen, a senior with a statistics and analytics major, of Shreveport.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Maryland</strong></p>
<ul>
<li>Andrea Jacqueline Barnes, a senior with a public policy major and education and Hispanic studies minors, daughter of Sandra Barnes and Travis Barnes of Fort Washington.</li>
<li>Isabel Jane Mason, a senior with an English major and chemistry and religious studies minors, of Bethesda.</li>
<li>Dhruv Sundar Shankar, a senior with a biomedical and health sciences engineering major and a chemistry minor, son of Kala Shankar and Sundar Shankar of Germantown.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Massachusetts</strong></p>
<ul>
<li>Madisyn Ann Hill, a senior with a chemistry major and biology and Hispanic studies minors, daughter of William Hill and Karen Hill of Ware.</li>
<li>Mary Kate Elizabeth Nolan, a senior with global studies and communication studies majors and an Italian minor, daughter of Terence Nolan and Elizabeth Wilson of Walpole.</li>
<li>Yina Sun, a senior with environmental science and economics majors and a statistics and analytics minor, of Shrewsbury.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Minnesota</strong></p>
<ul>
<li>Alex Polydoroff, a senior with anthropology and music majors, of Saint Paul.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Missouri</strong></p>
<ul>
<li>Lilian Randolph Heil, a junior with chemistry and physics majors and a neuroscience minor, of St. Louis.</li>
<li>Christina Victoria West, a senior with a psychology major and a history minor, daughter of Robert West and Keylah West of St. Louis.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Nebraska</strong></p>
<ul>
<li>Bridget Vera Mizener, a sophomore with political science and computer science majors, of Omaha.</li>
</ul>
<p><strong> </strong></p>
<p><strong>New Jersey</strong></p>
<ul>
<li>Samuel John Aldous, a senior with a biochemistry major and a French minor, son of Dr. David Aldous and Suzanne Aldous of Concord, Mass.</li>
<li>Patrick Graham Archer, a senior with peace, war and defense and political science majors and an education minor, son of James Archer and Denise Archer of Randolph.</li>
<li>Angelo Ibrahim Chaia, a senior with chemistry and English majors and a biology minor, son of Antoine Chaia and Lisa Chaia of Scotch Plains.</li>
<li>Kaitlin Eileen Sanzone, a senior with a chemistry major and a biology minor, daughter of Dr. John Sanzone and Kyle Sanzone of Montville.</li>
</ul>
<p><strong> </strong></p>
<p><strong>New York</strong></p>
<ul>
<li>Brittany Cooper, a junior with a biology major and Hispanic studies and chemistry minors, of New City.</li>
<li>Daniel R. Fleszar, a senior with a music major and a politics, philosophy and economics minor, son of Regina Fleszar and George Fleszar.</li>
<li>Eric Mai, a senior with an environmental health sciences major and a chemistry minor, son of Harry Mai and Karen Mai.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Ohio</strong></p>
<ul>
<li>Hunter Steele Baehren, a senior with political science and economics majors, son of Margaret Baehren of Toledo.</li>
<li>Madeline Leigh Watson, a junior with a biology major and Spanish for the medical professions and chemistry minors, daughter of Lori Reiber of Dayton and Mike Watson of Chicago, Ill.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Pennsylvania</strong></p>
<ul>
<li>Pragnya Dontu, a junior with a chemistry major and physics and neuroscience minors, daughter of Dr. Vijay Dontu and Dr. Vijaya Tummala of York.</li>
<li>Eric Markley, a junior with biomedical and health sciences engineering and applied mathematics majors and a chemistry minor, son of Catherine Markley and Dave Markley of Hummelstown.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Rhode Island</strong></p>
<ul>
<li>Eric Qian, a senior with mathematics and statistics and analytics majors and an economics minor, son of Zhenchao Qian and Hong Xia of Providence.</li>
</ul>
<p><strong> </strong></p>
<p><strong>South Carolina</strong></p>
<ul>
<li>Travis William Barnett, a junior with computer science and business administration majors, of Mount Pleasant.</li>
<li>Grace Suzanne Breazeale, a junior with public policy and economics majors and a chemistry minor, daughter of Ally Breazeale and Ben Breazeale of Irmo.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Tennessee</strong></p>
<ul>
<li>Kate Goldenring, a junior with computer science and economics majors, daughter of Jim Goldenring and Colleen Brophy.</li>
<li>Kelly Liu, a senior with a nutrition major and a chemistry minor, daughter of Judy Liu of Knoxville.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Texas</strong></p>
<ul>
<li>Tate Elizabeth Giddens, a junior with a biology major and a study of Christianity and culture minor, of Dallas.</li>
<li>Eva Marie Gonzalez Pena, a senior with business administration and global studies majors and a French minor, daughter of Carlos Gonzalez Pena and Holly Gonzalez Pena of Dallas.</li>
<li>Anna Colleen Goodnight, a senior with business administration and economics majors, of Houston.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Virginia</strong></p>
<ul>
<li>Rachel Medlin Evans, a senior with a music major, daughter of Annette Medlin of Staunton and Charles Evans of Myrtle Beach, S.C.</li>
<li>Franklin Richard Gergoudis, a senior with an environmental health sciences major and biology and chemistry minors, son of Dr. Richard Gergoudis and Elaine Gergoudis of Richmond.</li>
<li>Sara Elaine Hudson, a junior with biology and chemistry majors, daughter of Stan Hudson and Joanne Hudson of Burke.</li>
<li>Daniel Robert Schwartz, a junior with a music performance major and a modern Hebrew minor, son of Shari Hershkowitz Schwartz and Sid Schwartz of Vienna.</li>
</ul>
<p><strong> </strong></p>
<p><strong>West Virginia</strong></p>
<ul>
<li>Lindsay Gayle Jones, a junior with a biology major and a chemistry minor, daughter of Dr. Jeffrey Jones of Wilson, N.C., and Lisa Fawcett of Hurricane.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Brazil</strong></p>
<ul>
<li>Andre Bicalho Ceccotti, a senior with an economics major, of Belo Horizonte.</li>
</ul>
<p><strong> </strong></p>
<p><strong>China</strong></p>
<ul>
<li>Jie He, a junior with biostatistics and computer science majors, of Chong Qing.</li>
<li>Zijin Lin, a senior with a chemistry major and a biology minor, of Chengdu.</li>
<li>Jiacheng Liu, a junior with information science and biology majors and a chemistry minor, daughter of Shaohong Liu and Mei Cheng of Guangzhou.</li>
<li>Shuhan Xia, a senior with mathematical decision sciences and economics majors, son of Guming Xia and Chunhui Wang of Hangzhou.</li>
</ul>
<p><strong> </strong></p>
<p><strong>England</strong></p>
<ul>
<li>Rebekah Claire Cockram, a senior with history and political science majors, daughter of Claire Cockram and James Cockram of Newton Abbot, Devon.</li>
</ul>
<p><strong> </strong></p>
<p><strong>Italy</strong></p>
<ul>
<li>Emily Ann Venturi, a senior with political science and economics majors, daughter of Vittorio Venturi and Tracy Stannard of Trieste.</li>
</ul>
<p>&nbsp;</p>
<p style="text-align: center;">-Carolina-</p>
<p>&nbsp;</p>
<p><strong><u>About the University of North Carolina at Chapel Hill</u></strong></p>
<p>The University of North Carolina at Chapel Hill, the nation’s first public university, is a global higher education leader known for innovative teaching, research and public service. A member of the prestigious Association of American Universities, Carolina regularly ranks as the best value for academic quality in U.S. public higher education. Now in its third century, the University offers 77 bachelor’s, 111 master’s, 65 doctorate and seven professional degree programs through 14 schools and the College of Arts and Sciences. Every day, faculty, staff and students shape their teaching, research and public service to meet North Carolina’s most pressing needs in every region and all 100 counties. Carolina’s more than 322,000 alumni live in all 50 states, the District of Columbia and 165 countries. More than 175,000 live in North Carolina.</p>
<p>&nbsp;</p>
<p><strong>University Communications</strong>: Media Relations, (919) 445-8555, <a href="mailto:mediarelations@unc.edu">mediarelations@unc.edu</a></p>
<p>&nbsp;</p>
<p><strong>Phi Beta Kappa contact:</strong> Jason Clemmons, (919) 843-7756, <a href="mailto:jclem@email.unc.edu">jclem@email.unc.edu</a></p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://uncnews.unc.edu/category/latest-news/c33-campus-and-community/" >Campus and Community</a>, <a href="https://uncnews.unc.edu/category/latest-news/" >Latest News</a>, <a href="https://uncnews.unc.edu/category/latest-news/c38-news/" >News</a>, <a href="https://uncnews.unc.edu/category/latest-news/c26-students/" >Students</a>, <a href="https://uncnews.unc.edu/category/uncategorized/" >Uncategorized</a> and tagged <a href="https://uncnews.unc.edu/tag/news-release/" rel="tag">[news-release]</a>, <a href="https://uncnews.unc.edu/tag/unc-news-to-unc-main/" rel="tag">UNC Main RSS Feed</a>, <a href="https://uncnews.unc.edu/tag/unc-news-frontpage/" rel="tag">UNC News Frontpage</a>. Bookmark the <a href="https://uncnews.unc.edu/2018/03/22/190-unc-chapel-hill-inducted-phi-beta-kappa/" title="Permalink to 190 at UNC-Chapel Hill inducted into Phi Beta Kappa" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-69451 -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-next"><a href="https://uncnews.unc.edu/2018/04/03/unc-chapel-hill-senior-selected-james-c-gaither-junior-fellows-program-recipient/" rel="next">UNC-Chapel Hill senior selected as James C. Gaither Junior Fellows Program recipient <span class="meta-nav">&rarr;</span></a></div>		<div class="nav-previous"><a href="https://uncnews.unc.edu/2018/03/20/unc-chapel-hill-graduate-programs-ranked-among-best-graduate-schools/" rel="prev"><span class="meta-nav">&larr;</span> UNC-Chapel Hill Graduate Programs Ranked Among “Best Graduate Schools”</a></div>
	
	</nav><!-- #nav-below -->
	
				
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

			<div class="secondary left-sidebar widget-area" role="complementary">
							
								<aside id="text-12" class="widget widget_text"><h2 class="widget-title">University Videos</h2>			<div class="textwidget"><iframe src="https://www.youtube.com/embed/aB76WI45C08" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="text-11" class="widget widget_text"><h2 class="widget-title">Carolina on Twitter</h2>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/unc" data-widget-id="527084700657938432">Tweets by @unc</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>
		</div><!-- #secondary .widget-area -->
	<div class="clear"></div>
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<div id="footer-widget-area">
			<div id="ftr-left" class="ftr-widget"></div>
			<div id="ftr-left-center" class="ftr-widget"></div>
			<div id="ftr-center" class="ftr-widget"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center"><strong>Office of University Communications • Whitehead Building • 101 McCauley Street, Chapel Hill, NC 27514 
• Main: (919) 962-4515  24/7 Media: (919) 445-8555 • email: <a href="mailto:mediarelations@unc.edu">mediarelations@unc.edu </a>• <a href=http://policies.unc.edu/policies/public-records/>Public Records Policy</a></strong></div></div>
		</aside></div>
			<div id="ftr-right-center" class="ftr-widget"></div>
			<div id="ftr-right" class="ftr-widget"> </div>
			<div class="clear"></div>
		</div>
		    <div id="footer-nav">
	    		<ul class="unc-footer">
		<li class="first_li"><a href="http://alertcarolina.unc.edu/" title="Alert Carolina">Alert Carolina</a></li>
		<li><a href="http://www.unc.edu/about/contact/" title="Contact">Contact</a></li>
		<li><a href="http://www.unc.edu/departments" title="Departments">Departments</a></li>
		<li><a href="http://directory.unc.edu" title="Directory">Directory</a></li>
		<li><a href="http://hr.unc.edu/" title="Employment">Employment</a></li>
		<li><a href="http://www.unc.edu/about/faqs/" title="FAQs">FAQs</a></li>
		<li><a href="http://its.unc.edu/" title="Information Technology">ITS</a></li>
		<li><a href="http://www.unc.edu/about/PrivacyPolicy" title="Privacy Policy">Privacy Policy</a></li>
		<li><a href="http://www.unc.edu/about/accessibility" title="Accessibility">Accessibility</a></li>
		<li><a href="http://www.unc.edu/about/press/rss-feeds-at-unc/" title="RSS Feeds">RSS Feeds</a></li>
	</ul>
	    </div>
		<div id="social-list-container">
		    <p class="copyright">University Operator: (919) 962-2211 | © 2018 The University of North Carolina at Chapel Hill | <a href="http://www.unc.edu/social" style="position: relative; top: 8px;"><img src="https://uncnews.unc.edu/wp-content/themes/unc-sites-base-theme/images/social_media_button_img.jpg" width="94" height="25" alt="Social Media at UNC"></a></p>
	    </div>
	    <div id="login-container">
	    	<a href="https://uncnews.unc.edu/wp-admin/">Manage Website</a>
	    </div>
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style style="text/css" media="screen">' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.5'></script>
<script src='https://uncnews.unc.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://uncnews.unc.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/wp-util.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/uncnews.unc.edu\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/uncnews.unc.edu\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/uncnews.unc.edu\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

</body>
</html>