<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width" />
<title>UNC-Chapel Hill alumnae Emily Venturi and Alice Huang named Schwarzman Scholars - UNC News</title>
<link href="https://uncnews.unc.edu/wp-content/themes/unc-sites-base-theme/images/ss_img_unc_favicon.ico" rel="shortcut icon" />

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://uncnews.unc.edu/2018/12/07/unc-chapel-hill-alumnae-emily-venturi-and-alice-huang-named-schwarzman-scholars/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UNC-Chapel Hill alumnae Emily Venturi and Alice Huang named Schwarzman Scholars - UNC News" />
<meta property="og:description" content="News Release &nbsp; For immediate use &nbsp; UNC-Chapel Hill alumnae Emily Venturi and Alice Huang named Schwarzman Scholars &nbsp; (Chapel Hill, N.C.— Dec. 7, 2018) – Emily Venturi, a 2018 graduate of the University of North Carolina at Chapel Hill, and Alice Huang, a 2016 graduate, have been selected for the Schwarzman Scholars program, an &hellip;" />
<meta property="og:url" content="https://uncnews.unc.edu/2018/12/07/unc-chapel-hill-alumnae-emily-venturi-and-alice-huang-named-schwarzman-scholars/" />
<meta property="og:site_name" content="UNC News" />
<meta property="article:section" content="Campus and Community" />
<meta property="article:published_time" content="2018-12-07T15:53:33+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNC News &raquo; Feed" href="https://uncnews.unc.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNC News &raquo; Comments Feed" href="https://uncnews.unc.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="UNC News &raquo; iCal Feed" href="https://uncnews.unc.edu/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncnews.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://uncnews.unc.edu/wp-content/plugins/revolutionslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='style-css'  href='https://uncnews.unc.edu/wp-content/themes/unc-department/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='unc-utility-bar-css'  href='https://uncnews.unc.edu/wp-content/themes/unc-sites-base-theme/css/styles_unc_fed_utility_bar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://uncnews.unc.edu/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://uncnews.unc.edu/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://uncnews.unc.edu/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.6.4.2' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1544231168'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/plugins/revolutionslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/plugins/revolutionslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-sites-base-theme/js/text-resizer.js?ver=4.9.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://uncnews.unc.edu/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uncnews.unc.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://uncnews.unc.edu/?p=72649' />
<link rel="alternate" type="application/json+oembed" href="https://uncnews.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcnews.unc.edu%2F2018%2F12%2F07%2Func-chapel-hill-alumnae-emily-venturi-and-alice-huang-named-schwarzman-scholars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uncnews.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcnews.unc.edu%2F2018%2F12%2F07%2Func-chapel-hill-alumnae-emily-venturi-and-alice-huang-named-schwarzman-scholars%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-46311757-1', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

			<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<link rel="stylesheet" id="instagram"  href="https://uncnews.unc.edu/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://uncnews.unc.edu"><link rel="https://theeventscalendar.com/" href="https://uncnews.unc.edu/wp-json/tribe/events/v1/" /><script type="text/javascript" id="unc-ub-script" data-color="dark-gray" src="https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js"></script>	<style>
	#footer-nav { display: none; }#social-list-container { display: none; }#login-container { display: none; }	</style>
	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<!-- Begin Custom CSS -->
<style type="text/css">
#newsText{font-weight:bold;font-size:100%;background-color:rgb(248,248,248);background-image:none;background-repeat:repeat;background-attachment:scroll;background-position:0 0;background-clip:border-box;background-origin:padding-box;background-size:auto auto;color:#f8f8ff;padding:15px;margin-top:6px;link-decoration:none}#ftr-left,#ftr-left-center,#ftr-right-center,#ftr-right{width:0;padding:0!important}#ftr-center{width:900px;min-height:0!important}.secondary aside h2.widget-title{font-size:85%;text-decoration:none!important;margin:14px 0 0 0!important}h4{margin:0;padding:0;line-height:1.91em;font-weight:normal;color:#56A0D3;font-size:85%;text-transform:uppercase}p{line-height:1.5em;margin-bottom:.25em}header.entry-header .entry-meta{display:none}.entry-meta{font-size:.8em}.more-link{font-size:.8em}#content .nav-previous{display:none}#content .nav-next{display:none}li.event_calender_custom .when_custom .calendar_month{color:white}li.event_calender_custom .event_custom a,li.event_calender_custom .loc_custom a{padding:0!important}dt.event-label.event-label-address{display:none}dd.event-meta.event-meta-address{display:none}.eventsListWidget li,.eventsAdvancedListWidget li{padding:0!important}li.event_calender_custom .when_custom .calendar_day{margin-top:0}.grid #tribe-events-calendar-header{height:20px}.tribe-events-calendar-buttons{top:-25px}#main{margin-bottom:10px}h4{clear:none!important}body{background-color:#216687}#content .tools-main{display:none}.secondary aside.widget ul li a{color:#000;display:block;padding:10px 8px;text-decoration:none}.my-alignright{float:right}.main-navigation li#menu-item-45466{background:none repeat scroll 0 0 #6D6E70;border-right:1px solid #3A739B;border-left:1px solid #84B7DC}</style><!-- End Custom CSS -->
<!--[if lt IE 9]>
<script src="https://uncnews.unc.edu/wp-content/themes/unc-sites-base-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-72649 single-format-standard tribe-no-js">
<div id="page" class="hfeed site">
	<a name="top" id="top"></a>
	
	
	<header id="masthead" class="site-header" role="banner">
		<div id="logo">
					<a href="/">
				<img src="https://uncnews.sites.unc.edu/files/2013/12/Header.jpg" height="73" width="920" alt="" />
			</a>
		</div>
		<hgroup>
			<h1 id="site-title"><a href="https://uncnews.unc.edu/" title="UNC News" rel="home">UNC News</a></h1>
			<h2 id="site-description"></h2>
		</hgroup>

		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text">Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-10850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10850"><a>For the Media</a>
<ul class="sub-menu">
	<li id="menu-item-25003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25003"><a href="https://uncnews.unc.edu/contacts/">Contacts</a></li>
	<li id="menu-item-56385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56385"><a href="https://uncnews.unc.edu/media-guidelines/">Media Guidelines</a></li>
	<li id="menu-item-56386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56386"><a href="https://uncnews.unc.edu/film-guidelines/">Commercial Film Guidelines</a></li>
	<li id="menu-item-25054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25054"><a href="https://uncnews.unc.edu/send-us-news/">Send us news</a></li>
	<li id="menu-item-10852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10852"><a href="/carolina-news-studio/">Carolina News Studio</a></li>
	<li id="menu-item-10854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10854"><a href="http://unc.photoshelter.com/">Multimedia Library</a></li>
	<li id="menu-item-10855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10855"><a href="http://futurity.org/">Futurity.org (news from top research universities)</a></li>
	<li id="menu-item-36864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36864"><a href="https://uncnewsarchives.sites.unc.edu/">Search Archives</a></li>
	<li id="menu-item-37661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37661"><a href="http://policies.unc.edu/policies/public-records/">Public Records Policy</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a>About Carolina</a>
<ul class="sub-menu">
	<li id="menu-item-42549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42549"><a href="https://uncnews.unc.edu/facts-about-carolina/facts-figures/">Facts &#038; Figures</a></li>
	<li id="menu-item-10861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10861"><a href="https://uncnews.sites.unc.edu/facts-about-carolina/">About Carolina</a></li>
	<li id="menu-item-25060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25060"><a href="http://maps.unc.edu/">Maps</a></li>
	<li id="menu-item-10859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10859"><a>Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-10860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10860"><a href="http://gazette.unc.edu/">University Gazette</a></li>
		<li id="menu-item-24992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24992"><a href="http://www.unc.edu/news/FYI/archive/">FYI Carolina</a></li>
		<li id="menu-item-24993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24993"><a href="http://endeavors.unc.edu/">Endeavors</a></li>
		<li id="menu-item-24994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24994"><a href="http://carolinaconnections.web.unc.edu/">Carolina Connections</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10858"><a>Open Meetings</a>
<ul class="sub-menu">
	<li id="menu-item-10862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10862"><a href="https://uncnews.unc.edu/events/">Current Meetings</a></li>
	<li id="menu-item-10863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10863"><a href="https://uncnews.sites.unc.edu/all-meetings/">All Meetings</a></li>
	<li id="menu-item-25051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25051"><a href="http://bot.unc.edu/meeting-dates/">Board of Trustees</a></li>
	<li id="menu-item-37556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37556"><a href="https://uncnews.unc.edu/files/2015/03/openmtgform.docx">Submit a meeting</a></li>
</ul>
</li>
<li id="menu-item-49093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49093"><a href="http://ontherecord.unc.edu">On the Record Blog</a></li>
<li id="menu-item-52348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52348"><a href="https://uncnews.unc.edu/experts/">Expert Database</a></li>
<li id="menu-item-45466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45466"><a href="https://uncnews.unc.edu/2015/03/02/unc-chapel-hill-office-communications-public-affairs-establishes-media-designated-phone-line-will-launch-march-4">24-Hr Media Line (919) 445-8555</a></li>
</ul></div>		</nav>
		<div id="breadcrumbsBox">
			<div id="breadcrumbs">
				<a href="https://uncnews.unc.edu">Home</a>  &raquo; <a href="https://uncnews.unc.edu/category/latest-news/">Latest News</a> &raquo; <a href="https://uncnews.unc.edu/category/latest-news/c33-campus-and-community/">Campus and Community</a> &raquo; <span class="current">UNC-Chapel Hill alumnae Emily Venturi and Alice Huang named Schwarzman Scholars</span>			</div>
		    <form class="search" action="https://uncnews.unc.edu" method="get">
		      <input name="s" type="text" value="Search this site" class="searchField"  id="search" onFocus="if (this.value == 'Search this site') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Search this site';}"/>
		      <input type="submit" value="Go" class="searchButton" />
		    </form>
		    <div class="clear"></div>
		</div>
		<div class="clear"></div>
	</header><!-- #masthead .site-header -->

<!-- Get Custom Field for Carousel if they want to include it -->
	
	<div id="main">

	
		<div id="primary" class="site-content right-content">
			<div id="content" role="main">

			
					<nav role="navigation" id="nav-above" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
				<div class="nav-previous"><a href="https://uncnews.unc.edu/2018/12/06/unc-chapel-hill-student-maggie-hilderbran-named-marshall-scholar/" rel="prev"><span class="meta-nav">&larr;</span> UNC-Chapel Hill student Maggie Hilderbran named Marshall Scholar</a></div>
	
	</nav><!-- #nav-above -->
	
				
<article id="post-72649" class="post-72649 post type-post status-publish format-standard hentry category-c33-campus-and-community category-students">
	<header class="entry-header">
		<h1 class="entry-title">UNC-Chapel Hill alumnae Emily Venturi and Alice Huang named Schwarzman Scholars</h1>
			<div class="tools-main"> 
		<div id="tools_label">Text:</div> 
		<div id="plustext" onclick="resizeText(1)" style="margin: -2px 4px 0 0;" title="Increase font size"><span>Increase font size</span></div> 
		<div id="minustext" onclick="resizeText(-1)" style="margin: -2px 4px 0 0;" title="Decrease font size"><span>Decrease font size</span></div>
		<div id="print"><a href="javascript:this.print();"><span>Print</span></a></div>
	</div>
		<div class="clear"></div>
		<div class="entry-meta">
			Posted on <a href="https://uncnews.unc.edu/2018/12/07/unc-chapel-hill-alumnae-emily-venturi-and-alice-huang-named-schwarzman-scholars/" title="11:53 am" rel="bookmark"><time class="entry-date" datetime="2018-12-07T11:53:33+00:00">December 7, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://uncnews.unc.edu/author/scarly/" title="View all posts by Carly Miller" rel="author">Carly Miller</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>News Release</strong></p>
<p>&nbsp;</p>
<p><u>For immediate use</u></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>UNC-Chapel Hill alumnae Emily Venturi and Alice Huang named Schwarzman Scholars</strong></p>
<p>&nbsp;</p>
<p>(Chapel Hill, N.C.— Dec. 7, 2018) – Emily Venturi, a 2018 graduate of the University of North Carolina at Chapel Hill, and Alice Huang, a 2016 graduate, have been selected for the Schwarzman Scholars program, an elite China-based scholarship modeled after the Rhodes Scholarship, founded by Blackstone co-founder and CEO Stephen A. Schwarzman.</p>
<p>&nbsp;</p>
<p>Venturi and Huang were two of about 140 Schwarzman Scholars chosen in November from around the world for the fourth cohort of Schwarzman Scholars. They are the sixth and seventh Schwarzman Scholars from UNC-Chapel Hill. This innovative master’s degree program supports study at China’s prestigious Tsinghua University and bridges the academic and professional worlds to educate students about leadership and China’s expanding role in the world.</p>
<p>&nbsp;</p>
<p>“Being named a Schwarzman scholar is an exceptional achievement. This scholarship is also a passport to international studies and new experiences for these two amazingly talented graduates,” said Chancellor Carol L Folt. “Thanks to the Schwarzman opportunity, Emily will continue her insightful work in the area of refugee protection, and Alice will take her studies in development economics to the next level. I know we will read about their successes in the years to come.”</p>
<p>&nbsp;</p>
<p>Venturi, 23, from Trieste, Italy, is the daughter of Vittorio Venturi and Tracy Katherine Stannard and is the first Italian woman to be awarded the scholarship. She graduated from the United World College in 2014. Venturi graduated from Carolina in May 2018 with highest distinction, majoring in political science and economics.</p>
<p>&nbsp;</p>
<p>Venturi came to UNC-Chapel Hill as a Morehead-Cain Scholar, becoming a member of Honors Carolina and a scholar with the Buckley Public Service Program, which combines a substantial and sustained commitment to public service with structured training and reflection on that service. Venturi currently works in the Office of the United Nations High Commissioner for Refugees in the Division of Resilience and Solutions. She is also a research assistant for UNC-Chapel Hill’s political science department, studying European Union integration and multi-level governance. While at Carolina, Venturi was senior editor for “The Internationalist,” UNC-Chapel Hill’s undergraduate research journal for international affairs.</p>
<p>&nbsp;</p>
<p>“I feel humbled and thrilled for the opportunity to spend a year in Beijing as a Schwarzman Scholar—I couldn’t imagine a more exciting community for my graduate studies,” Venturi said. “Understanding China’s strategic influence in forced displacement crises is going to be key for the future of the field and I’m looking forward to this new challenge at Tsinghua University. I’m beyond thankful for the support that I received at Carolina to develop the lifelong friendships, academic interests and mentorship relationships that all really make a difference.”</p>
<p>&nbsp;</p>
<p>Venturi’s commitment to innovative approaches to refugee protection stems from her work in impact-investing for refugee integration in Armenia, her research in migration’s role in EU development policy in Senegal and her teaching of an undergraduate seminar in comparative legal studies in the United States. Emily plans to use her time at Tsinghua University studying how China’s global role will strengthen cooperation and solutions in forced displacement crises. Ultimately, Venturi plans to continue her work to mobilize international stakeholders for the protection and integration of displaced people worldwide.</p>
<p>&nbsp;</p>
<p>“It only takes a short conversation with Emily to see that she is a very unusual person. She is perhaps the most internationally minded person I have met at UNC-Chapel Hill,” said Dr. Inger Brodey, director of Carolina’s Office of Distinguished Scholarships. “Emily is remarkable for her hands-on research experience around the world, as well as in her ease in working with foreign ambassadors and their staffs in Senegal, Rome and Brussels. She will be a natural to the kind of high-level networking that the Schwarzman community offers and will be an important force in establishing better structures for immigration and displaced peoples.”</p>
<p>&nbsp;</p>
<p>Huang, 24, from Chapel Hill, is the daughter of Weishi Huang and Qinghong Yang. She graduated from the North Carolina School of Science and Mathematics in 2012. She graduated from the UNC-Chapel Hill in 2016 with a bachelor’s degree with highest distinction in economics and mathematics. Huang currently works in New York City as an associate analyst and research assistant for NERO Economic Consulting.</p>
<p>&nbsp;</p>
<p>“I&#8217;m excited and deeply grateful to have been named a Schwarzman Scholar,” said Huang. “I&#8217;m thankful to friends, family and mentors along the way who have not only fostered my interest in international development, but have also, over the years, helped me embrace my Chinese-American heritage. I&#8217;m excited to embark on this personally and professionally transformative experience!”</p>
<p>&nbsp;</p>
<p>At UNC-Chapel Hill, Huang was an Honors Carolina student and a Morehead-Cain Scholar. Huang served as the executive director of Students for Students International, which promotes education and provides sustainable educational resources for exceptional students in the developing world. She also worked as a student consultant for Oxford Microfinance Initiative in Oxford, England, and was a summer research assistant at Peking University China Center for Health Economics Research in Beijing, China. During her senior year at UNC-Chapel Hill, Huang was awarded a Fulbright Scholarship to teach English as a Foreign Language in Kolkata, India. Huang also completed an honors thesis about the impact of the Great Chinese Famine on health outcomes.</p>
<p>&nbsp;</p>
<p>Huang plans to pursue a career in development economics, using the Schwarzman Scholarship to converse with China’s development practitioners and entrepreneurs to exchange best practices from the field and to learn about policy and negotiations in a Chinese context. She hopes to work for a strategy consulting firm that specializes in global development and to oversee a collaborative development agenda between the U.S., China and other global leaders.</p>
<p>&nbsp;</p>
<p>“The Schwarzman selection committee foresees that with her academic expertise and exceptional experience in England and India, as well as China, Alice will be in an excellent position to shape international development policies in the coming decades,” said Brodey. “A Schwarzman Scholarship will enable her to do so from a perspective enriched by the Chinese experts that she will meet during her time at Tsinghua University.”</p>
<p>&nbsp;</p>
<p>The worldwide competition attracted 2,887 applicants for approximately 140 Schwarzman Scholarships. The Schwarzman Scholars program is the first scholarship created to respond to the geopolitical landscape of the 21st century by giving students the opportunity to develop leadership skills and professional networks through a one-year master’s degree at Tsinghua University in Beijing, China. Immersed in the culture of Beijing, the scholars are surrounded by an international community of thinkers, innovators and senior leaders in business, politics and society. In this environment of intellectual engagement, professional development and cultural exchange, they pursue their academic disciplines, travel, build their leadership capacities and develop a better understanding of China.</p>
<p style="text-align: center;">-Carolina-</p>
<p><strong>Photo of Venturi: </strong><a href="https://bit.ly/2riVwZt">https://bit.ly/2riVwZt</a></p>
<p><strong>Photo of Huang: </strong><a href="https://bit.ly/2zEF2PU">https://bit.ly/2zEF2PU</a></p>
<p>&nbsp;</p>
<p><strong><u>About the University of North Carolina at Chapel Hill<br />
</u></strong>The University of North Carolina at Chapel Hill, the nation’s first public university, is a global higher education leader known for innovative teaching, research and public service. A member of the prestigious Association of American Universities, Carolina regularly ranks as the best value for academic quality in U.S. public higher education. Now in its third century, the University offers 74 bachelor’s, 104 master’s, 65 doctorate and seven professional degree programs through 14 schools including the College of Arts &amp; Sciences. Every day, faculty, staff and students shape their teaching, research and public service to meet North Carolina’s most pressing needs in every region and all 100 counties. Carolina’s nearly 330,000 alumni live in all 50 states, the District of Columbia, US Territories and 162 countries. Almost 178,000 live in North Carolina.</p>
<p>&nbsp;</p>
<p><strong>Office of Distinguished Scholarships contacts</strong>: Inger Brodey, (919) 843-0965, <a href="mailto:brodey@email.unc.edu">brodey@email.unc.edu</a> and Sarah George,<strong> </strong>(919) 843-7757, <a href="mailto:georgese@email.unc.edu">georgese@email.unc.edu </a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>University Communications:</strong> Media Relations, (919) 445-8555, <u><a href="mailto:mediarelations@unc.edu%20">mediarelations@unc.edu</a></u></p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://uncnews.unc.edu/category/latest-news/c33-campus-and-community/" >Campus and Community</a>, <a href="https://uncnews.unc.edu/category/students/" >Students</a>. Bookmark the <a href="https://uncnews.unc.edu/2018/12/07/unc-chapel-hill-alumnae-emily-venturi-and-alice-huang-named-schwarzman-scholars/" title="Permalink to UNC-Chapel Hill alumnae Emily Venturi and Alice Huang named Schwarzman Scholars" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-72649 -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
				<div class="nav-previous"><a href="https://uncnews.unc.edu/2018/12/06/unc-chapel-hill-student-maggie-hilderbran-named-marshall-scholar/" rel="prev"><span class="meta-nav">&larr;</span> UNC-Chapel Hill student Maggie Hilderbran named Marshall Scholar</a></div>
	
	</nav><!-- #nav-below -->
	
				
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

			<div class="secondary left-sidebar widget-area" role="complementary">
							
								<aside id="text-12" class="widget widget_text"><h2 class="widget-title">University Videos</h2>			<div class="textwidget"><iframe src="https://www.youtube.com/embed/aB76WI45C08" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="text-11" class="widget widget_text"><h2 class="widget-title">Carolina on Twitter</h2>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/unc" data-widget-id="527084700657938432">Tweets by @unc</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>
		</div><!-- #secondary .widget-area -->
	<div class="clear"></div>
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<div id="footer-widget-area">
			<div id="ftr-left" class="ftr-widget"></div>
			<div id="ftr-left-center" class="ftr-widget"></div>
			<div id="ftr-center" class="ftr-widget"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center"><strong>Office of University Communications • Whitehead Building • 101 McCauley Street, Chapel Hill, NC 27514 
• Main: (919) 962-4515  24/7 Media: (919) 445-8555 • email: <a href="mailto:mediarelations@unc.edu">mediarelations@unc.edu </a>• <a href=http://policies.unc.edu/policies/public-records/>Public Records Policy</a></strong></div></div>
		</aside></div>
			<div id="ftr-right-center" class="ftr-widget"></div>
			<div id="ftr-right" class="ftr-widget"> </div>
			<div class="clear"></div>
		</div>
		    <div id="footer-nav">
	    		<ul class="unc-footer">
		<li class="first_li"><a href="http://alertcarolina.unc.edu/" title="Alert Carolina">Alert Carolina</a></li>
		<li><a href="http://www.unc.edu/about/contact/" title="Contact">Contact</a></li>
		<li><a href="http://www.unc.edu/departments" title="Departments">Departments</a></li>
		<li><a href="http://directory.unc.edu" title="Directory">Directory</a></li>
		<li><a href="http://hr.unc.edu/" title="Employment">Employment</a></li>
		<li><a href="http://www.unc.edu/about/faqs/" title="FAQs">FAQs</a></li>
		<li><a href="http://its.unc.edu/" title="Information Technology">ITS</a></li>
		<li><a href="http://www.unc.edu/about/PrivacyPolicy" title="Privacy Policy">Privacy Policy</a></li>
		<li><a href="http://www.unc.edu/about/accessibility" title="Accessibility">Accessibility</a></li>
		<li><a href="http://www.unc.edu/about/press/rss-feeds-at-unc/" title="RSS Feeds">RSS Feeds</a></li>
	</ul>
	    </div>
		<div id="social-list-container">
		    <p class="copyright">University Operator: (919) 962-2211 | © 2018 The University of North Carolina at Chapel Hill | <a href="http://www.unc.edu/social" style="position: relative; top: 8px;"><img src="https://uncnews.unc.edu/wp-content/themes/unc-sites-base-theme/images/social_media_button_img.jpg" width="94" height="25" alt="Social Media at UNC"></a></p>
	    </div>
	    <div id="login-container">
	    	<a href="https://uncnews.unc.edu/wp-admin/">Manage Website</a>
	    </div>
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"1c67b4fc71","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script src='https://uncnews.unc.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://uncnews.unc.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/wp-util.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/uncnews.unc.edu\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/uncnews.unc.edu\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/uncnews.unc.edu\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.6.4.2'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>