<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>PlayMakers Repertory Company announces 2019-2020 season - UNC News : UNC News</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="The latest news from the University of North Carolina at Chapel Hill">

		
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://uncnews.unc.edu/2019/03/21/playmakers-repertory-company-announces-2019-2020-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PlayMakers Repertory Company announces 2019-2020 season - UNC News" />
<meta property="og:description" content="The celebration of UNC-Chapel Hill’s 100-year history of playmaking continues with fresh perspectives, new works and relevant classics" />
<meta property="og:url" content="https://uncnews.unc.edu/2019/03/21/playmakers-repertory-company-announces-2019-2020-season/" />
<meta property="og:site_name" content="UNC News" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-03-21T13:26:40+00:00" />
<meta property="og:image" content="https://uncnews.unc.edu/files/2019/03/LegacyNowLogo_UNC-web.png" />
<meta property="og:image:secure_url" content="https://uncnews.unc.edu/files/2019/03/LegacyNowLogo_UNC-web.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="PlayMakers 2019-2020 season announcement logo." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The celebration of UNC-Chapel Hill’s 100-year history of playmaking continues with fresh perspectives, new works and relevant classics" />
<meta name="twitter:title" content="PlayMakers Repertory Company announces 2019-2020 season - UNC News" />
<meta name="twitter:image" content="https://uncnews.unc.edu/files/2019/03/LegacyNowLogo_UNC-web.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="UNC News &raquo; iCal Feed" href="https://uncnews.unc.edu/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncnews.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unc-css-css'  href='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=4.9.10' media='all' />
<link rel='stylesheet' id='teccc_stylesheet-css'  href='https://uncnews.unc.edu/files/teccc_fb898c05ce16602e20c4840aba4f5c6b.min.css?ver=6.1.0' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1553181865'></script>
<link rel='https://api.w.org/' href='https://uncnews.unc.edu/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://uncnews.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcnews.unc.edu%2F2019%2F03%2F21%2Fplaymakers-repertory-company-announces-2019-2020-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uncnews.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcnews.unc.edu%2F2019%2F03%2F21%2Fplaymakers-repertory-company-announces-2019-2020-season%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-832251-41', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

			<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://uncnews.unc.edu"><link rel="https://theeventscalendar.com/" href="https://uncnews.unc.edu/wp-json/tribe/events/v1/" /><!-- Begin Custom CSS -->
<style type="text/css">
section.post article div.content-wrapper .video-embed{padding-top:40px}#embed-frame-expert,#embed-frame-organization{position:relative}#embed-frame-featured,#embed-frame-directory{position:relative}.page-id-141 section.page>header{display:none!important}.terms{display:none}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-74788 single-format-standard not-scrolled menu-text-navy menu-full-width tribe-no-js playmakers-repertory-company-announces-2019-2020-season">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <header id="header" role="banner">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">

              <a href="https://uncnews.unc.edu/" id="logo" rel="home" class="custom-logo-link">
                <img src="https://uncnews2018.sites.unc.edu/files/2019/01/UniversityCommmunications_logo_white_h.png" class="custom-logo" height="75" alt="UNC News" />
              </a>

              <a href="https://uncnews.unc.edu/" id="logo" rel="home" class="scrolled-logo-link">
                                  <img src="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well-black.svg" class="scrolled-logo" height="40" />
                                <span>UNC News</span>
              </a>

                              <div class="header-right-side">

                  
                                      <ul class="header-social">
                      <li class="widget widget_unc_social_media_links">
                        <ul>
                                                      <li class="facebook">
                              <a href="https://www.facebook.com/uncchapelhill/" target="_blank" class="facebook">Facebook</a>
                            </li>
                                                                                <li class="twitter">
                              <a href="https://twitter.com/UNC" target="_blank" class="twitter">Twitter</a>
                            </li>
                                                                                <li class="youtube">
                              <a href="https://www.youtube.com/user/UNCChapelHill" target="_blank" class="youtube">YouTube</a>
                            </li>
                                                                                <li class="instagram">
                              <a href="https://www.instagram.com/uncchapelhill/?hl=en" target="_blank" class="instagram">Instagram</a>
                            </li>
                                                                            </ul>
                      </li>
                    </ul>
                  
                                      <form class="search-form" method="get" action="https://uncnews.unc.edu" role="search">
                      <input class="search-form__input" type="search" name="s" value="">
                      <input type="submit" class="search-form__submit" type="submit" value="Search">
                    </form>
                  
                </div>
              
              <a class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7"><a href="https://uncnews.unc.edu/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://uncnews.unc.edu/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://uncnews2018.sites.unc.edu/resources/contact/">Contact</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://uncnews.unc.edu/resources/media-guidelines/">Media Guidelines</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a target="_blank" href="https://maps.unc.edu/">Maps ↗</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://uncnews.unc.edu/resources/facts-and-figures/">Facts and Figures</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="http://www.unc.photoshelter.com">Multimedia Library↗</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://uncnews.unc.edu/resources/campus-film-guidelines/">Campus Film Guidelines</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://uncnewsarchive.unc.edu/">Archives↗</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78"><a href="https://nextrequest.unc.edu/">Public Records</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://uncnews.unc.edu/experts/">Experts</a></li>
<li id="menu-item-73804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73804"><a>Open Meetings</a>
<ul class="sub-menu">
	<li id="menu-item-74188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74188"><a href="https://uncnews2018.sites.unc.edu/events/">Open Meeting Calendar</a></li>
	<li id="menu-item-74198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74198"><a target="_blank" href="https://bot.unc.edu/meeting-dates/">Board of Trustees ↗</a></li>
	<li id="menu-item-74189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74189"><a href="https://uncnews2018.sites.unc.edu/meeting-form/">Submit a Meeting Request</a></li>
</ul>
</li>
<li id="menu-item-74461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74461"><a href="https://uncnews2018.sites.unc.edu/resources/contact/">Contact Media Relations</a></li>
</ul>
        </div>

      </header>

      <div class="mobile-header-menu-wrapper">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7"><a href="https://uncnews.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://uncnews.unc.edu/resources/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://uncnews2018.sites.unc.edu/resources/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://uncnews.unc.edu/resources/media-guidelines/">Media Guidelines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a target="_blank" href="https://maps.unc.edu/">Maps ↗</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://uncnews.unc.edu/resources/facts-and-figures/">Facts and Figures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="http://www.unc.photoshelter.com">Multimedia Library↗</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://uncnews.unc.edu/resources/campus-film-guidelines/">Campus Film Guidelines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://uncnewsarchive.unc.edu/">Archives↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78"><a href="https://nextrequest.unc.edu/">Public Records</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://uncnews.unc.edu/experts/">Experts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73804"><a>Open Meetings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74188"><a href="https://uncnews2018.sites.unc.edu/events/">Open Meeting Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74198"><a target="_blank" href="https://bot.unc.edu/meeting-dates/">Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74189"><a href="https://uncnews2018.sites.unc.edu/meeting-form/">Submit a Meeting Request</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74461"><a href="https://uncnews2018.sites.unc.edu/resources/contact/">Contact Media Relations</a></li>
</ul>      </div>

      <main role="main" id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Uncategorized
                            </div>
        
                <h1>
            PlayMakers Repertory Company announces 2019-2020 season
        </h1>

                            <p class="excerpt">
                The celebration of UNC-Chapel Hill’s 100-year history of playmaking continues with fresh perspectives, new works and relevant classics 
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  Posted By: University Communications,
                                </span>

                                Thursday, March 21st, 2019
                    </div>
    </header>

        <article class="post-74788 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
							<figure>
		
									
			<div class="image-container">

			
			<img src="https://uncnews.unc.edu/files/2019/03/LegacyNowLogo_UNC-web.png" width="1200" height="675" srcset="https://uncnews.unc.edu/files/2019/03/LegacyNowLogo_UNC-web.png 1200w, https://uncnews.unc.edu/files/2019/03/LegacyNowLogo_UNC-web-250x141.png 250w, https://uncnews.unc.edu/files/2019/03/LegacyNowLogo_UNC-web-768x432.png 768w, https://uncnews.unc.edu/files/2019/03/LegacyNowLogo_UNC-web-700x394.png 700w, https://uncnews.unc.edu/files/2019/03/LegacyNowLogo_UNC-web-120x68.png 120w" alt="PlayMakers 2019-2020 season announcement logo." />

			
			</div>

								<figcaption>PlayMakers 2019-2020 season announcement logo. </figcaption>
			</figure>
		
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://uncnews.unc.edu/2019/03/21/playmakers-repertory-company-announces-2019-2020-season/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=PlayMakers Repertory Company announces 2019-2020 season%20https://uncnews.unc.edu/2019/03/21/playmakers-repertory-company-announces-2019-2020-season/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://uncnews.unc.edu/2019/03/21/playmakers-repertory-company-announces-2019-2020-season/&amp;media=https://uncnews.unc.edu/files/2019/03/LegacyNowLogo_UNC-web.png&amp;description=PlayMakers Repertory Company announces 2019-2020 season" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=PlayMakers Repertory Company announces 2019-2020 season&amp;body=https://uncnews.unc.edu/2019/03/21/playmakers-repertory-company-announces-2019-2020-season/%0D%0AThe celebration of UNC-Chapel Hill’s 100-year history of playmaking continues with fresh perspectives, new works and relevant classics " class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p>(Chapel Hill, N.C. –– March 21, 2019) Today the PlayMakers Repertory Company at UNC-Chapel Hill announced its 2019-2020 season, “Legacy | NOW.” The season will present world premieres, new interpretations and classic plays with the goal of opening hearts and minds to new perspectives. Each show will challenge audiences to explore diverse ways of analyzing and telling history.</p>
<p>“The tradition of theater that spans social justice and humanitarianism goes back a hundred years at Carolina and is thriving today,” said Interim Chancellor Kevin M. Guskiewicz. “PlayMakers enhances the University’s vibrant arts environment by continuing that legacy while also looking to the future as they develop new works for the stage. The Company is another reason why the arts and the sciences aren’t separate and distinct at Carolina. It’s a great example of our <a href="https://www.unc.edu/story/synergy-unleashed/">‘synergy unleashed’</a> approach to higher education.”</p>
<p>The Mainstage season will welcome one of the Bard’s best tales of political intrigue; a sweeping Tony Award-winning musical; a seminal American novel in a theatrical re-imagining; a comedy about why fences make terrible neighbors; a fresh take on the age-old morality play; and a world-premiere comedy about a farm-to-table food fight. The PRC<sup>2</sup> Kenan Stage series, curated to spark conversation, employs the voices of two North Carolina writers who explore two vastly different women of substantial legacy. A third story will examine a community’s path to forgiveness after unthinkable tragedy.</p>
<p>“I couldn’t be more excited about the lineup for our ‘Legacy | NOW’ season as an opportunity to celebrate, interrogate and renew the legacies that make us who we are,” said Producing Artistic Director Vivienne Benesch. “Some of the brightest and most thought-provoking theatre-makers of today like Karen Zacarías, Brandon Jacobs-Jenkins, Jacqueline E. Lawton and Heidi Armbruster will engage and collide with some foundational stories and storytellers. This season includes two world premieres by astonishing female writers alongside PlayMakers’ first production of Julius Caesar in its history. 2019-2020 will be full to the brim with great theatre.”</p>
<p><strong>2019-2020 Mainstage Productions</strong></p>
<p><strong>“Native Son” by Nambi E. Kelley, Sept. 11-29, 2019<br />
</strong>The season opens with an American literature classic, adapted by Nambi E. Kelly into a theatrical and psychological kaleidoscope for a new generation. The first adaptation of Richard Wright’s “Native Son” was written at UNC-Chapel Hill as a collaboration between Wright and Pulitzer Prize-winner Paul Green. In Kelley’s searing new adaptation, Bigger Thomas still struggles to find his place in a world whose prejudice has shut him out. Is Bigger’s slide into violence an inevitable outcome of the racism and poverty that surrounds him?</p>
<p><strong>“Dairyland” by Heidi Armbruster, Oct. 16-Nov. 3, 2019<br />
</strong>A world premiere comedy invites audiences to experience an epic farm-to-table food fight. Allie, a food writer in New York City, is raw from a failed office romance, journalistic rivalry and baby shower crafts. When she finds herself on the wrong side of the food scene, will her father’s dairy farm and Patches the cow show her the way home?</p>
<p>“<strong>Ragtime” book by Terrence McNally, music by Stephen Flaherty, lyrics by Lynne Ahrens, Nov. 20-Dec. 15, 2019<br />
</strong>Based on the novel of the same name by E.L. Doctrow, the Tony Award-winning musical about the American experience and the volatile “melting pot” in turn of the 20th century New York weaves a tale that is as relevant today as ever. Sweeping melodies tell three distinctly American stories: a determined Jewish immigrant and his motherless daughter; a daring Harlem musician; and a well-off white family from New Rochelle. “Ragtime” paints a powerful picture of the American Dream as “some of the most breathtaking musical theatre writing of the last 25 years” (<a href="https://www.latimes.com/entertainment/arts/theater/reviews/la-et-cm-ragtime-pasadena-review-20190211-story.html">Los Angeles Times</a>). This production will feature the long-anticipated PlayMakers debut of Lauren Kennedy as Mother.</p>
<p><strong>“Everybody” by Brandon Jacobs-Jenkins, Jan. 22-Feb. 9, 2020<br />
</strong>This existential comedy updates the medieval morality play “Everyman” to take audiences on a life-affirming journey of love. Hounded by Death, the character of Everybody desperately searches everything and everyone in life with the hope of finding something to take to the grave. Five brave actors will be assigned their roles by lottery each night—120 possible combinations—as they fight to cheat Death.</p>
<p><strong>“Julius Caesar” by William Shakespeare, March 4-22, 2020<br />
</strong>The Bard’s classic play of politics and power hits the stage at PlayMakers for the first time ever. When Julius Caesar’s heroic magnetism tips the scale and threatens to undo four centuries of republican rule in Rome, a small band of patriots are determined to put things right. But is their concept of right any better?</p>
<p><strong>“Native Gardens” by Karen Zacarías, April 8-26, 2020<br />
</strong>This comedy underscores why good fences don’t always make great neighbors. An attorney on the rise and his very pregnant wife could not feel more welcomed by their new neighbors. But a friendly disagreement about the lay of the land quickly spirals into a war of taste, class and entitlement.</p>
<p><strong><u>2019/20 PRC<sup>2</sup> Kenan Stage Productions:<br />
</u></strong>Every PRC<sup>2</sup> performance is followed by a “second act” of discussion.</p>
<p><strong>“No Fear &amp; Blues Long Gone: Nina Simone” by Howard L. Craft, Aug. 22-25, 2020<br />
</strong>Our PRC<sup>2</sup> series opens with Howard Craft’s tale of storytelling and song that celebrates the music, loves and losses of legendary North Carolina singer Nina Simone.</p>
<p><strong>“The Amish Project” by Jessica Dickey, Jan. 8-12, 2020<br />
</strong>This timely drama is a fictionalized exploration of an all too real scenario today: a schoolhouse shooting. When an Amish community is shaken by violence, the community finds a path of forgiveness and compassion in its wake.  <em> </em></p>
<p><strong>“Edges of Time” by Jacqueline E. Lawton, April 29-May 3, 2020<br />
</strong>PlayMakers’ company member Jacqueline Lawton premieres her dramedy about the life and times of Marvel Cooke, pioneering journalist and activist who was the first African-American female writer to work for a mainstream newspaper. Company favorite Kathryn Hunter Williams takes on the title role.</p>
<p>All performances will be presented in the Joan H. Gillings Center for Dramatic Art in Chapel Hill. Mainstage productions will be in the Paul Green Theatre. PRC<sup>2</sup> shows will be in the Elizabeth Price Kenan Theatre.</p>
<p>Subscription packages are now available for purchase and renewing subscribers can secure current seats for the new season through May 1. Single tickets go on sale July 1. Call 919-962-7529 or visit www.playmakersrep.org for information.</p>
<p style="text-align: center">-Carolina-</p>
<p><span style="text-decoration: underline"><strong>About the University of North Carolina at Chapel Hill<br />
</strong></span>The University of North Carolina at Chapel Hill, the nation’s first public university, is a global higher education leader known for innovative teaching, research and public service. A member of the prestigious Association of American Universities, Carolina regularly ranks as the best value for academic quality in U.S. public higher education. Now in its third century, the University offers 74 bachelor’s, 104 master’s, 65 doctorate and seven professional degree programs through 14 schools including the College of Arts &amp; Sciences. Every day, faculty, staff and students shape their teaching, research and public service to meet North Carolina’s most pressing needs in every region and all 100 counties. Carolina’s nearly 330,000 alumni live in all 50 states, the District of Columbia, US Territories and 161 countries. Over 178,000 live in North Carolina.</p>
<p><strong> </strong></p>
<p><span style="text-decoration: underline"><strong>About PlayMakers<br />
</strong></span>PlayMakers Repertory Company is North Carolina’s premier professional theatre company. For more than 40 years, the company has produced relevant and courageous work that tells stories from and for a multiplicity of perspectives to creates transformational impact in our immediate and extended communities. PlayMakers is proud to be part of a 100-year tradition of playmaking at the University of North Carolina at Chapel Hill. PlayMakers has been named one of the best regional theatres in America.</p>
<p><strong>University Communications:</strong> Carly Miller, (919) 445-8555, <a href="mailto:mediarelations@unc.edu">mediarelations@unc.edu</a><br />
<strong>PlayMakers</strong>: Diana Pineda, (919) 962-7114, <a href="mailto:dmpineda@email.unc.edu">dmpineda@email.unc.edu</a></p>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://uncnews.unc.edu/category/uncategorized/" rel="tag">Uncategorized</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-74713 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://uncnews.unc.edu/2019/03/12/unc-chapel-hill-graduate-programs-ranked-among-best-in-the-country/" tabindex="-1">
				<img src="https://uncnews.unc.edu/files/2019/03/Campus-spring-scene.png" width="1200" height="675" srcset="https://uncnews.unc.edu/files/2019/03/Campus-spring-scene.png 1200w, https://uncnews.unc.edu/files/2019/03/Campus-spring-scene-250x141.png 250w, https://uncnews.unc.edu/files/2019/03/Campus-spring-scene-768x432.png 768w, https://uncnews.unc.edu/files/2019/03/Campus-spring-scene-700x394.png 700w, https://uncnews.unc.edu/files/2019/03/Campus-spring-scene-120x68.png 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://uncnews.unc.edu/2019/03/12/unc-chapel-hill-graduate-programs-ranked-among-best-in-the-country/">
					UNC-Chapel Hill graduate programs ranked among best in the country
				</a>
			</h3>

						
					</header>

							<p>
				University of North Carolina at Chapel Hill graduate programs once again received high rankings as part of U.S. News &amp; World Report’s 2020 “Best Graduate Schools.” 
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-74683 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://uncnews.unc.edu/2019/03/05/unc-chapel-hill-alumna-kelly-mcfarlane-named-knight-hennessy-scholar/" tabindex="-1">
				<img src="https://uncnews.unc.edu/files/2019/03/Kelly-McFarlane.png" width="1200" height="675" srcset="https://uncnews.unc.edu/files/2019/03/Kelly-McFarlane.png 1200w, https://uncnews.unc.edu/files/2019/03/Kelly-McFarlane-250x141.png 250w, https://uncnews.unc.edu/files/2019/03/Kelly-McFarlane-768x432.png 768w, https://uncnews.unc.edu/files/2019/03/Kelly-McFarlane-700x394.png 700w, https://uncnews.unc.edu/files/2019/03/Kelly-McFarlane-120x68.png 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://uncnews.unc.edu/2019/03/05/unc-chapel-hill-alumna-kelly-mcfarlane-named-knight-hennessy-scholar/">
					UNC-Chapel Hill alumna Kelly McFarlane named Knight-Hennessy Scholar
				</a>
			</h3>

						
					</header>

							<p>
				University of North Carolina at Chapel Hill alumna Kelly McFarlane has been awarded a Knight-Hennessy Scholarship, which fully funds graduate-level work in any field at Stanford University.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-74628 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://uncnews.unc.edu/2019/02/28/report-maps-nc-postsecondary-public-education-pipeline-identifies-at-risk-groups/" tabindex="-1">
				<img src="https://uncnews.unc.edu/files/2019/02/Leaky-pipeline-featured-image-e1551360563153.jpg" width="1012" height="675" srcset="" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://uncnews.unc.edu/2019/02/28/report-maps-nc-postsecondary-public-education-pipeline-identifies-at-risk-groups/">
					Report maps NC postsecondary public education pipeline, identifies at-risk groups
				</a>
			</h3>

						
					</header>

							<p>
				New demographic report will help guide the state’s path forward in improving education attainment in order to fill need for highly trained workforce
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Carousel Buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
            <div class="swiper-container">
                <ul id="swiper_discover_2" class="swiper-wrapper">
                                    </ul>
            </div>

                                </li>

    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer" role="contentinfo">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="https://uncnews.unc.edu/">
              <img src="https://uncnews2018.sites.unc.edu/files/2019/01/UniversityCommmunications_logo_white_h.png" height="75" alt="UNC News">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://uncnews.unc.edu/resources/contact/">Contact</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                              <li class="facebook">
                  <a href="https://www.facebook.com/uncchapelhill/" target="_blank" class="facebook">Facebook</a>
                </li>
                                            <li class="twitter">
                  <a href="https://twitter.com/UNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                            <li class="youtube">
                  <a href="https://www.youtube.com/user/UNCChapelHill" target="_blank" class="youtube">YouTube</a>
                </li>
                                            <li class="instagram">
                  <a href="https://www.instagram.com/uncchapelhill/?hl=en" target="_blank" class="instagram">Instagram</a>
                </li>
                                        </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2019 UNC News</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"a6d8638b94","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	</body>
</html>
