<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Carolina Performing Arts kicks off 20/21 season with Tift Merritt in a new streaming series partnership - UNC News : UNC News</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="The latest news from the University of North Carolina at Chapel Hill">

		
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Carolina Performing Arts kicks off 20/21 season with Tift Merritt in a new streaming series partnership - UNC News" />
	<meta property="og:description" content="The series is the first of CPA’s fall offerings intended to spark joy and curiosity through the arts." />
	<meta property="og:url" content="https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/" />
	<meta property="og:site_name" content="UNC News" />
	<meta property="article:published_time" content="2020-09-10T10:00:39+00:00" />
	<meta property="article:modified_time" content="2020-09-10T14:01:42+00:00" />
	<meta property="og:image" content="https://uncnews.unc.edu/files/2020/09/Abby.png" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://uncnews.unc.edu/#website","url":"https://uncnews.unc.edu/","name":"UNC News","description":"The latest news from the University of North Carolina at Chapel Hill","potentialAction":[{"@type":"SearchAction","target":"https://uncnews.unc.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/#primaryimage","inLanguage":"en-US","url":"https://uncnews.unc.edu/files/2020/09/Abby.png","width":720,"height":500,"caption":"The Spark with TIit Merritt"},{"@type":"WebPage","@id":"https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/#webpage","url":"https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/","name":"Carolina Performing Arts kicks off 20/21 season with Tift Merritt in a new streaming series partnership - UNC News","isPartOf":{"@id":"https://uncnews.unc.edu/#website"},"primaryImageOfPage":{"@id":"https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/#primaryimage"},"datePublished":"2020-09-10T10:00:39+00:00","dateModified":"2020-09-10T14:01:42+00:00","author":{"@id":"https://uncnews.unc.edu/#/schema/person/38ee0b163323fcc0d65a1bfc57b9d071"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/"]}]},{"@type":["Person"],"@id":"https://uncnews.unc.edu/#/schema/person/38ee0b163323fcc0d65a1bfc57b9d071","name":"Carly Miller","image":{"@type":"ImageObject","@id":"https://uncnews.unc.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b31acbfc9c2edc0ea1cbff51627d2696?s=96&d=mm&r=g","caption":"Carly Miller"},"description":"Media Relations, University Communications"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="UNC News &raquo; iCal Feed" href="https://uncnews.unc.edu/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncnews.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://uncnews.unc.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://uncnews.unc.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://uncnews.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='teccc_stylesheet-css'  href='https://uncnews.unc.edu/files/teccc_7e0f51d22f69bd0d2e4c46ee4b4b3c0e.min.css?ver=6.3.2' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1600066619'></script>
<link rel='https://api.w.org/' href='https://uncnews.unc.edu/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://uncnews.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcnews.unc.edu%2F2020%2F09%2F10%2Fcarolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uncnews.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcnews.unc.edu%2F2020%2F09%2F10%2Fcarolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-832251-41', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

			<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://uncnews.unc.edu"><link rel="https://theeventscalendar.com/" href="https://uncnews.unc.edu/wp-json/tribe/events/v1/" /><!-- Begin Custom CSS -->
<style type="text/css">
section.post article div.content-wrapper .video-embed{padding-top:40px}#embed-frame-expert,#embed-frame-organization{position:relative}#embed-frame-featured,#embed-frame-directory{position:relative}.page-id-141 section.page>header{display:none!important}.terms{display:none}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-77886 single-format-standard not-scrolled menu-text-navy menu-full-width tribe-no-js carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <nav id="header" role="banner" aria-label="navigation">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">

              <a href="https://uncnews.unc.edu/" id="logo" rel="home" class="custom-logo-link">
                <img src="https://uncnews2018.sites.unc.edu/files/2019/01/UniversityCommmunications_logo_white_h.png" class="custom-logo" height="75" alt="UNC News site home" />
              </a>

              <a href="https://uncnews.unc.edu/" id="logo-scrolled"  alt="UNC Old Well Icon" rel="home" class="scrolled-logo-link">
                                  <img src="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well-black.svg" class="scrolled-logo" alt="UNC Old Well Icon" height="40" />
                                <span>UNC News</span>
              </a>

                              <div class="header-right-side">

                  
                                      <ul class="header-social">
                      <li class="widget widget_unc_social_media_links">
                        <ul>
                                                      <li class="facebook">
                              <a href="https://www.facebook.com/uncchapelhill/" target="_blank" class="facebook">Facebook</a>
                            </li>
                                                                                <li class="twitter">
                              <a href="https://twitter.com/UNC" target="_blank" class="twitter">Twitter</a>
                            </li>
                                                                                <li class="youtube">
                              <a href="https://www.youtube.com/user/UNCChapelHill" target="_blank" class="youtube">YouTube</a>
                            </li>
                                                                                <li class="instagram">
                              <a href="https://www.instagram.com/uncchapelhill/?hl=en" target="_blank" class="instagram">Instagram</a>
                            </li>
                                                                            </ul>
                      </li>
                    </ul>
                  
                  					<form class="search-form" method="get" action="https://uncnews.unc.edu" role="search">
                    <input class="search-form__input" id=”search-id” type="search" name="s" value="">
                    <input type="submit" class="search-form__submit" type="submit" value="Search">
                    </form>
                  
                </div>
              
              <a class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7"><a href="https://uncnews.unc.edu/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://uncnews.unc.edu/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://uncnews2018.sites.unc.edu/resources/contact/">Contact</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://uncnews.unc.edu/resources/media-guidelines/">Media Guidelines</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a target="_blank" rel="noopener noreferrer" href="https://maps.unc.edu/">Maps ↗</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://uncnews.unc.edu/resources/facts-and-figures/">Facts and Figures</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="http://www.unc.photoshelter.com">Multimedia Library↗</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://uncnews.unc.edu/resources/campus-film-guidelines/">Campus Film Guidelines</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://uncnewsarchive.unc.edu/">Archives↗</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78"><a href="https://nextrequest.unc.edu/">Public Records</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://uncnews.unc.edu/experts/">Experts</a></li>
<li id="menu-item-73804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73804"><a>Open Meetings</a>
<ul class="sub-menu">
	<li id="menu-item-74188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74188"><a href="https://uncnews2018.sites.unc.edu/events/">Open Meeting Calendar</a></li>
	<li id="menu-item-74198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74198"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/meeting-dates/">Board of Trustees ↗</a></li>
	<li id="menu-item-74189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74189"><a href="https://uncnews2018.sites.unc.edu/meeting-form/">Submit a Meeting Request</a></li>
</ul>
</li>
<li id="menu-item-74461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74461"><a href="https://uncnews2018.sites.unc.edu/resources/contact/">Contact Media Relations</a></li>
</ul>
        </div>

        </nav>

      <nav class="mobile-header-menu-wrapper" aria-label="mobile-menu">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7"><a href="https://uncnews.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://uncnews.unc.edu/resources/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://uncnews2018.sites.unc.edu/resources/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://uncnews.unc.edu/resources/media-guidelines/">Media Guidelines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a target="_blank" rel="noopener noreferrer" href="https://maps.unc.edu/">Maps ↗</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://uncnews.unc.edu/resources/facts-and-figures/">Facts and Figures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="http://www.unc.photoshelter.com">Multimedia Library↗</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://uncnews.unc.edu/resources/campus-film-guidelines/">Campus Film Guidelines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://uncnewsarchive.unc.edu/">Archives↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78"><a href="https://nextrequest.unc.edu/">Public Records</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://uncnews.unc.edu/experts/">Experts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73804"><a>Open Meetings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74188"><a href="https://uncnews2018.sites.unc.edu/events/">Open Meeting Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74198"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/meeting-dates/">Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74189"><a href="https://uncnews2018.sites.unc.edu/meeting-form/">Submit a Meeting Request</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74461"><a href="https://uncnews2018.sites.unc.edu/resources/contact/">Contact Media Relations</a></li>
</ul>      </nav>

      <main id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Arts, News
                            </div>
        
                <h1>
            Carolina Performing Arts kicks off 20/21 season with Tift Merritt in a new streaming series partnership
        </h1>

                            <p class="excerpt">
                The series is the first of CPA’s fall offerings intended to spark joy and curiosity through the arts.
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  Posted By: University Communications,
                                </span>

                                Thursday, September 10th, 2020
                    </div>
    </header>

        <article class="post-77886 post type-post status-publish format-standard has-post-thumbnail hentry tag-news-releasenewsunc-main-rss-feedunc-news-frontpage">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
				
									
			<div class="image-container">

			
			<img src="https://uncnews.unc.edu/files/2020/09/Abby.png" width="720" height="500" srcset="https://uncnews.unc.edu/files/2020/09/Abby.png 720w, https://uncnews.unc.edu/files/2020/09/Abby-250x174.png 250w, https://uncnews.unc.edu/files/2020/09/Abby-700x486.png 700w, https://uncnews.unc.edu/files/2020/09/Abby-120x83.png 120w" alt="The Spark with TIit Merritt" />

			
			</div>

				
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=Carolina Performing Arts kicks off 20/21 season with Tift Merritt in a new streaming series partnership%20https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/&amp;media=https://uncnews.unc.edu/files/2020/09/Abby.png&amp;description=Carolina Performing Arts kicks off 20/21 season with Tift Merritt in a new streaming series partnership" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=Carolina Performing Arts kicks off 20/21 season with Tift Merritt in a new streaming series partnership&amp;body=https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/%0D%0AThe series is the first of CPA’s fall offerings intended to spark joy and curiosity through the arts." class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p>(Chapel Hill, N.C. – September 10, 2020) – Today, Carolina Performing Arts at the University of North Carolina at Chapel Hill announced a new video livestream series partnership with alumna and local singer/songwriter Tift Merritt. The live, monthly series will premiere on Sept. 24, as Merritt and fellow artists examine their creative processes and the timely impacts of this year’s events on working artists. The series, which will continue throughout the 20/21 season, is the first of CPA’s fall offerings intended to spark joy and curiosity through the arts.</p>
<p>&nbsp;</p>
<p>The Grammy-nominated artist will bring the series she produced for the acclaimed Marfa, Texas, Public Radio home to Carolina. “The Spark with Tift Merritt” is a window into the creative processes of performing artists, revealing the stories not often heard or seen by audiences seated in a concert hall.</p>
<p>&nbsp;</p>
<p>“I began collecting artist interviews for Marfa Public Radio many years ago and I am thrilled to continue that work in partnership with Carolina Performing Arts. These conversations are not about neatly packaged finished products, but the not-so-neatly hewn insight that comes from having your hands in the dirt,” said Merritt.</p>
<p>Part of CPA at Home, “The Spark” will premiere its first guest, Grammy-winning singer/songwriter, clawhammer banjo player, and CPA artist-in-residence Abigail Washburn. On October 22, Merritt will interview pianist Pedja Mužijević. On November 19, Merritt will sit down with Wynton Marsalis, renowned trumpeter and the managing and artistic director of Jazz at Lincoln Center. Merritt and Marsalis will also be joined by longtime Jazz at Lincoln Center Orchestra member Carlos Henriquez.</p>
<p>&nbsp;</p>
<p>“I have a deep admiration for Tift’s own artistry, and the way that she thinks about being an artist: the responsibilities and the possibilities. In this time when we can’t gather for performances as we normally might, we’re excited to launch this new way of revealing the depths of the artists with whom we work so closely,” said Amy Russell, Director of Programming at Carolina Performing Arts.</p>
<p>&nbsp;</p>
<p>Tift Merritt last performed at CPA to a sold-out crowd in spring 2018. In a nearly 20-year career, she has garnered a Grammy nomination and toured the world with her sonic short stories. A Raleigh native and UNC-Chapel Hill graduate, Merritt has played beloved local venues like Cat’s Cradle and The Cave. Her television appearances include “Austin City Limits”<em> </em>and the “Grand Ole Opry.” NPR has featured her work on “Morning Edition,” “All Things Considered,” “Talk of the Nation”<em> </em>and “Weekend Edition.” A regular contributor to the “Oxford American<em>,” </em>Tift lives and writes in North Carolina with her young daughter. Previous guests on “The Spark” have included artist sculptor Kiki Smith, poet CK Williams and musician Emmylou Harris.</p>
<p>&nbsp;</p>
<p>Washburn appeared on the CPA series numerous times, including with her husband Béla Fleck and collaborator Wu Fei. Washburn and Wu’s music is also an integral component of the Global Music Fellows program, a partnership between CPA and UNC World View, supported by Smithsonian Folkways. Mužijević’s partnership with Carolina Performing Arts has grown in recent years, resulting most recently in an intimate concert at <a href="https://www.carolinaperformingarts.org/venues/#current">CURRENT ArtSpace + Studio</a> featuring the UNC Chamber Singers, which he curated in collaboration with the student artists. With JLCO, Wynton Marsalis has appeared on nearly every season at CPA since its founding.</p>
<p>&nbsp;</p>
<p>Registration for “The Spark” is free at carolinaperformingarts.org, and all events will include time for audience Q&amp;A. Further events in the series will be announced later this fall.</p>
<p>&nbsp;</p>
<p style="text-align: center">– Carolina –</p>
<p>&nbsp;</p>
<p><strong><u>About Carolina Performing Arts<br />
</u></strong>The mission of Carolina Performing Arts is to spark curiosity, inspiring all members of our community to discover and more fully engage with the world. We collaborate with dynamic and compelling artists from across the globe to create novel, mission-driven performing arts experiences in partnership with our community. We also open our venues to others to explore, create, and celebrate their own work.</p>
<p>The fall 2020 programming at Carolina Performing Arts will feature numerous ways for our communities to participate safely in inspiring arts experiences by harnessing online platforms like CPA at Home, and bringing together artists and patrons through creative engagements like Feedback: The Institute for Performance, a pair of free virtual classes taught by UNC faculty and CPA artists.</p>
<p><strong><u>About the University of North Carolina at Chapel Hill<br />
</u></strong>The University of North Carolina at Chapel Hill, the nation’s first public university, is a global higher education leader known for innovative teaching, research and public service. A member of the prestigious Association of American Universities, Carolina regularly ranks as the best value for academic quality in U.S. public higher education. Now in its third century, the University offers 77 bachelor’s, 107 master’s, 65 doctorate and seven professional degree programs through 14 schools, including the College of Arts &amp; Sciences. Every day, faculty, staff and students shape their teaching, research and public service to meet North Carolina’s most pressing needs in every region and all 100 counties. Carolina’s 341,972 alumni live in all 50 states, the District of Columbia, U.S. Territories and 159 countries. More than 185,118 live in North Carolina.</p>
<p>&nbsp;</p>
<p><strong>Media contact:</strong> Christina Rodriguez, <a href="mailto:crodrig@unc.edu">crodrig@unc.edu</a>, 919-962-6222</p>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://uncnews.unc.edu/category/arts/" rel="tag">Arts</a>, <a href="https://uncnews.unc.edu/category/news/" rel="tag">News</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-77886 post type-post status-publish format-standard has-post-thumbnail hentry tag-news-releasenewsunc-main-rss-feedunc-news-frontpage">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/" tabindex="-1">
				<img src="https://uncnews.unc.edu/files/2020/09/Abby.png" width="720" height="500" srcset="https://uncnews.unc.edu/files/2020/09/Abby.png 720w, https://uncnews.unc.edu/files/2020/09/Abby-250x174.png 250w, https://uncnews.unc.edu/files/2020/09/Abby-700x486.png 700w, https://uncnews.unc.edu/files/2020/09/Abby-120x83.png 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://uncnews.unc.edu/2020/09/10/carolina-performing-arts-kicks-off-20-21-season-with-tift-merritt-in-a-new-streaming-series-partnership/">
					Carolina Performing Arts kicks off 20/21 season with Tift Merritt in a new streaming series partnership
				</a>
			</h3>

						
					</header>

							<p>
				The series is the first of CPA’s fall offerings intended to spark joy and curiosity through the arts.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-77741 post type-post status-publish format-standard has-post-thumbnail hentry tag-coronavirus tag-covid19 tag-nutrition tag-obesity tag-vaccine-efficacy">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://uncnews.unc.edu/2020/08/26/obesity-linked-with-higher-risk-for-covid-19-complications/" tabindex="-1">
				<img src="https://uncnews.unc.edu/files/2020/08/shutterstock_688185661-scaled.jpg" width="2560" height="1792" srcset="https://uncnews.unc.edu/files/2020/08/shutterstock_688185661-scaled.jpg 2560w, https://uncnews.unc.edu/files/2020/08/shutterstock_688185661-250x175.jpg 250w, https://uncnews.unc.edu/files/2020/08/shutterstock_688185661-700x490.jpg 700w, https://uncnews.unc.edu/files/2020/08/shutterstock_688185661-768x538.jpg 768w, https://uncnews.unc.edu/files/2020/08/shutterstock_688185661-1536x1075.jpg 1536w, https://uncnews.unc.edu/files/2020/08/shutterstock_688185661-2048x1434.jpg 2048w, https://uncnews.unc.edu/files/2020/08/shutterstock_688185661-120x84.jpg 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://uncnews.unc.edu/2020/08/26/obesity-linked-with-higher-risk-for-covid-19-complications/">
					Obesity linked with higher risk for COVID-19 complications
				</a>
			</h3>

						
					</header>

					</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-77542 post type-post status-publish format-standard has-post-thumbnail hentry tag-chemistry tag-fuels tag-renewable-fuel tag-solar-energy tag-solar-power tag-sunlight">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://uncnews.unc.edu/2020/07/31/department-of-energy-funds-milestone-north-carolina-led-initiative-to-advance-solar-energy-research/" tabindex="-1">
				<img src="https://uncnews.unc.edu/files/2020/07/CHASE-Research-in-liquid-solar-fuels.jpg" width="900" height="599" srcset="https://uncnews.unc.edu/files/2020/07/CHASE-Research-in-liquid-solar-fuels.jpg 900w, https://uncnews.unc.edu/files/2020/07/CHASE-Research-in-liquid-solar-fuels-250x166.jpg 250w, https://uncnews.unc.edu/files/2020/07/CHASE-Research-in-liquid-solar-fuels-700x466.jpg 700w, https://uncnews.unc.edu/files/2020/07/CHASE-Research-in-liquid-solar-fuels-768x511.jpg 768w, https://uncnews.unc.edu/files/2020/07/CHASE-Research-in-liquid-solar-fuels-120x80.jpg 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://uncnews.unc.edu/2020/07/31/department-of-energy-funds-milestone-north-carolina-led-initiative-to-advance-solar-energy-research/">
					Department of Energy funds milestone North Carolina-led initiative to advance solar energy research
				</a>
			</h3>

						
					</header>

					</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Next and previous buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>

    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="">
              <img src="https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/images/logo.svg" alt="UNC Logo">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://uncnews.unc.edu/resources/contact/">Contact</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                              <li class="facebook">
                  <a href="https://www.facebook.com/uncchapelhill/" target="_blank" class="facebook">Facebook</a>
                </li>
                                            <li class="twitter">
                  <a href="https://twitter.com/UNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                            <li class="youtube">
                  <a href="https://www.youtube.com/user/UNCChapelHill" target="_blank" class="youtube">YouTube</a>
                </li>
                                            <li class="instagram">
                  <a href="https://www.instagram.com/uncchapelhill/?hl=en" target="_blank" class="instagram">Instagram</a>
                </li>
                                        </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2020 UNC News</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uncnews.unc.edu/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	</body>
</html>
